Search results

  1. Apt-get function

    Pressing "D" or "Q" (can't remember which) will also help.
  2. Proxmox restarts while booting install DVD

    Hi Hermonella, Yeah, I've had similar stuff happen to me.. for me the issue was both a DVD with some surface damage in just the wrong place, and also a failing USB DVD drive. Does this issue happen with other hardware (try what ever spare PC/Laptop you have lying around)? Could you burn...
  3. proxmox and pfsense - connectivity under lan

    Hi Hujino, Great that you are trying out Proxmox! I hope you stay with it for a long time! I do have to ask, and also advice from others, is pfSense better run from a dedicated server, or it is ok practice to run it virtualised? #askingForAFriend / #beenThinkingTheSame .. ;-) - Alex
  4. [SOLVED] Question : Autostart fonction

    Hi Ipco-raph, You can use the startup order settings to control the sequence the VMs boot. This is found under "Options" for the virtual machines / containers. BR: Alex
  5. How to manually copy containers to another Node in a cluster?

    Hi Saroop, Do you not have backups of the containers from the failed node? BR : Alex
  6. Backups not working with "unprivileged" containers.

    The priveldges for /mnt/pve/proxmox-backups are exactly the same on both nodes.
  7. Backups not working with "unprivileged" containers.

    Hi Ramrot, Sorry for the delay: /etc/exports ============ /volume2/proxmox-backups 10.30.200.85(rw,async,no_wdelay,no_root_squash,insecure_locks,sec=sys,anonuid=1025,anongid=100) 10.30.200.60(rw,async,no_wdelay,no_root_squash,insecure_locks,sec=sys,anonuid=1025,anongid=100)...
  8. Backups not working with "unprivileged" containers.

    Thanks Ramrot, This failed on both nodes. touch: cannot touch '/mnt/pve/proxmox-backups/testfile': Permission denied
  9. Backups not working with "unprivileged" containers.

    Hi Ramrot, Thanks for this, and I know what you mean. The crazy thing is that on the other node it works just fine.
  10. Backups not working with "unprivileged" containers.

    Hi folks, Does this ring any bells? - Alex
  11. Backups not working with "unprivileged" containers.

    Hi, The tar / permission denied one. No problems on another node, no problems with existing (priviledged containers / unprivileged: no) containers, no problems with VM Just this one very repeatable scenario. I've gone through every related post I can find about containers not backing up...
  12. Backups not working with "unprivileged" containers.

    When creating a new container, if the "unprivileged" box is ticked, the container cannot be backed up. Restoring a container as "unprivileged" means that it won't start. Backing up VMs and "priviledged" containers works. Hlep ... PVE 5.4-6 Clustered. One node from two has this problem. Node...
  13. VM snapshots will not work. Backup works..

    I had a poke around, looked at the options presented if were to move the disk image. It seems to be a raw image, even through I explicitly converted it to qcow2. My steps (for example): qemu-img convert /path/to/Windows-flat.vmdk -p -O qcow2 80GB.qcow2 qm importdisk 111 /path/to/80GB.qcow2...
  14. VM snapshots will not work. Backup works..

    yeah .. I'm starting to get that feeling now... The coverted image is on zfs-1 local-zfs: seems to be something which get set-up when I the servers were built. zfs-0, zfs-1: Two raid devices. I figured it would split the load between devices. I've got one heavy-ish server on each pair...
  15. Restoring a VM backup for testing purposes jams the original VM

    @LnxBil - yup am prepared for that. I ticked the "Unique" box when starting restore process. @Fabian_E - thanks! I'll try testing the other machines, but later on. Production is still a little grumpy, so I want to let them cool off a moment. ;-) Thing is, I'm restoring to different storage...
  16. VM snapshots will not work. Backup works..

    Hi Spirit - thanks for this: I've got something like this: HW RAID -> Proxmox -> ZFS storage. Data center storage looks like this. Snapshotting for other VMs and CTs work just fine. It's just this one imported VM which is giving me a headache.
  17. Restoring a VM backup for testing purposes jams the original VM

    Hi, I have a QEMU VM (111) (coverted from VMDK), and I'm trying to figure out why snapshotting isn't working. I am trying to restore a recent backup of 111 to, say 114, so I can test stuff without breaking the production server. Problem is that when ever the restoration gets going, VM111...
  18. VM snapshots will not work. Backup works..

    Hi - I'm running now Proxmox 5.4. I've a VM which has been converted from vmdk to qcow2. The VM boots fine, but snapshots are unavailable. Storage is zfs. Ideas?
  19. snapshot does not work

    Hi - I'm running now Proxmox 5.4. I've a VM which has been converted from vmdk to qcow2. The VM boots fine, but snapshots are unavailable. Storage is zfs. Ideas?

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!