Search results

  1. S

    proxmox v8 ifupdown2 3.2.0-1+pmx5 bridge-vids not working

    Hello, I cannot add bridge-vids into vmbr network : ip link stats : vlan aware is working cause I can see bridge -c vlan show After I add vlan tag 123 into vm id 108 network 3 where is vmbr used :
  2. S

    ifupdown2 bridge-vids issues

    I can admit after few years ... that in proxmox 8 and latest ifupdown2 I have feelings that this bridge-vids is not working ! but I will create new topic and noone will say to me that I was not searching :D
  3. S

    Proxmox VE 7.2 megaraid issues

    Hello, in proxmox 7.4-1 and kernel 5.19.17-2-pve UBSAN messages still occure ================================================================================ UBSAN: array-index-out-of-bounds in drivers/scsi/megaraid/megaraid_sas_fp.c:125:9 index 1 is out of range for type 'MR_LD_SPAN_MAP [1]'...
  4. S

    Proxmox 8 kept dying with error 'UBSAN: array-index-out-of-bounds'

    ofc after editing grub... run : update-grub about cpu idle states ... I am using linux-cpupower and set performance during bootup /usr/bin/cpupower -c all frequency-set -g performance or add /lib/systemd/system/x86_energy_perf_policy.service [Unit] Description=Run x86_energy_perf_policy at...
  5. S

    Proxmox 8 kept dying with error 'UBSAN: array-index-out-of-bounds'

    I have UBSAN messages only on bootup but this is more megaraid UBSAN: array-index-out-of-bounds in drivers/scsi/megaraid/megaraid_sas_fp.c:103:32 index 1 is out of range for type 'MR_LD_SPAN_MAP [1]' https://forum.proxmox.com/threads/proxmox-ve-7-2-megaraid-issues.110587/ about Your issue...
  6. S

    Hardware Errors at Regular Intervals

    hello, In other topic : https://forum.proxmox.com/threads/new-proxmox-server-mce-hardware-errors.126713/#post-589381 I had same issue without information. On one specified HW issue stop when I replaced FibreChannel card. But it was working... Still proxmox team should fix MCELOG (or rasdaemon)...
  7. S

    New Proxmox Server MCE Hardware errors

    On QANTA server mce error log dissapear after replacing Fibre Chanal card. Fibre Channel: QLogic Corp. ISP2532-based 8Gb Fibre Channel to PCI Express HBA (rev 02) But still PROXMOX team... why there is no info what is that 'hardware error'... MCELOG not exist anymore , rasdaemon not working...
  8. S

    New Proxmox Server MCE Hardware errors

    if You are asking me ? I have two different HW and both without 'issue' one : QUANTA motherboard from OCP leopard ipmitool sel list 1 | 07/15/2000 | 03:22:12 | Unknown #0x70 | | Asserted 2 | 08/26/2000 | 18:24:15 | Unknown #0x70 | | Asserted 3 | 09/06/2000 | 02:49:38 | Unknown #0x70...
  9. S

    New Proxmox Server MCE Hardware errors

    Hi, any update in this topic ? I am struggling similar issue but with different interval. as I already know... MCElog is not installed anymore... I installed RASDAEMON but same result... no info what is wrong.... some people says that rasdaemon have some bugs.. some people says... any...
  10. S

    Hardware Errors at Regular Intervals

    Hello, mce: [Hardware Error]: Machine check events logged I am facing same issue as above. proxmox version : proxmox-ve: 7.3-1 (running kernel: 5.15.83-1-pve) pve-manager: 7.3-4 (running version: 7.3-4/d69b70d4) pve-kernel-helper: 7.3-3 pve-kernel-5.15: 7.3-1 pve-kernel-5.4: 6.4-20...
  11. S

    [SOLVED] Chrony Apparmor problem

    in : https://bugzilla.proxmox.com/show_bug.cgi?id=4576 there was written trick in comment: and I tested on my instalation and it is working !
  12. S

    proxmox v7.4.15 weird dmesg errors with 'clocksource: timekeeping watchdog...' and 'clocksource: wd-tsc-wd ... clock-skew test skipped!'

    I just found some fix with changing clock source : from into but I am first time in my life troubling this issue anyone knows what was wrong here ?
  13. S

    proxmox v7.4.15 weird dmesg errors with 'clocksource: timekeeping watchdog...' and 'clocksource: wd-tsc-wd ... clock-skew test skipped!'

    Hello, How can I fix weird dmesg errors : proxmox version : processor
  14. S

    proxmox 8.0.3 and 7.4-16 with smartmontools 7.2-pve3 and 7.3-pve1"program smartctl is using a deprecated SCSI ioctl, please convert it to SG_IO"

    I can admit that also in proxmox v8 there is that same smartmontools version v8.00 Edit ! : now in v8.03 there is and in both version BUG is present : [ 3311.342359] program smartctl is using a deprecated SCSI ioctl, please convert it to SG_IO [ 3311.490039] program smartctl is using a...
  15. S

    proxmox 8.0.3 and 7.4-16 with smartmontools 7.2-pve3 and 7.3-pve1"program smartctl is using a deprecated SCSI ioctl, please convert it to SG_IO"

    Hello, I have dmesg errors : proxmox version: I found that that could be some old smart version issue : https://www.smartmontools.org/changeset/5348 https://www.smartmontools.org/ticket/1618

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!