Search results

  1. I can't create a password for a second user ...

    Thank, here is solution :) 1. Linux PAM needs the user to have been created in the Linux file System before adding to the PVE GUI. Created a linux user with useradd survive (not adduser). Then entered the details in the PVE GUI as Linux PAM. 2. PVE Auth Server creates the user with the...
  2. I can't create a password for a second user ...

    I have the same problem and link does´t work :(
  3. [SOLVED] Flapping network interface in KVM-Box for Proxmox 4.2

    Linux Bridge, I try a PCI bridge to the integrated card, and then I use a USB 10/100/1000 tplink adapter
  4. Best way to Migrate an Old server to a New One

    is a bad idea to Use samba or nfs to scp directly to the new server ?
  5. Best way to Migrate an Old server to a New One

    Hi people!! I have a question, I have to migrate a simple 4.2 Proxmox to a new server (6.3). How is the best way? NFS backup ? USB disk? Create a Node ?
  6. VM Loss package

    I think that but I change two time the cisco switch , I change the utp cable. and there isn´t more to change
  7. Failed upgrade, package installation failures, no gui

    What is the problem if I run "apt-get upgrade" ? :( Where are the update guides? thankyou!!
  8. VM Loss package

    Hi people!! I search in the forum my problem and try the solution but didn´t work for me. I try VirtIO and vmxnet3. I change the switch, cables, router, PC. and all that i remember The problem is only with the lan PC and the server, this IBM server has 4 eth. BUt I try disable it and test with a...
  9. [SOLVED] Flapping network interface in KVM-Box for Proxmox 4.2

    I have the same problem. Vhost i a Windows 10 LTSC version. I try VirtIO and vmxnet3. I change the switch, cables, router, PC. and all that i remember :( Some solution alternative?
  10. PVE 4.1 Emergency Mode on fresh install, slow no-subscription mirror

    Only half day? lucky men ... :) I was working on that fail for about 4 days. I think that is an linux error, because it happend the same in other distros. And in some machines like IBM 3550 this problems doesn't exist whith the same installation iso.
  11. PVE 4.1 Emergency Mode on fresh install, slow no-subscription mirror

    Doen't work but I found a solution. The script /lib/udev/write_net_rules regenerate the lines that I comment. Soo in the top of that script I put "exit 0". Then I comment again all in /etc/udev/rules.d/70_persistant-network.rules. I reboot a cup of time, late I shutdown and all work great and...
  12. PVE 4.1 Emergency Mode on fresh install, slow no-subscription mirror

    Hi! I have the same issue. After edit "/etc/udev/rules.d/70-persistent-net.rules" and removing/commenting out these lines the system boots normally. But if I reboot again, The lines are regenerated below and the name of the interface change :(

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!