Search results

  1. mir

    upgarding 2 nodes to corosync3

    Try changing netmtu to see whether this fixes your problem. Default for netmtu is 1500.
  2. mir

    PVE5 and quorum device

    corosync-qdevice is on version 3.0.0-4 in Debian Buster for ARM, so a simple upgrade of your PI to Debian Buster as well as with your PVE nodes and the issues should be solved. PS. corosync-qdevice-3.0.0-4 is backwards compatible with the corosync-2.x so you can upgrade your PI to Buster before...
  3. mir

    Estimate for Debian Buster and PVE 6

    Proxmox 6 should be available soon. Debian Buster ships 6. July 2019: https://lists.debian.org/debian-devel-announce/2019/06/msg00003.html
  4. mir

    fstrim doesn't work in containers (any OS) - workarounds?

    Except if you specify command interpreter on the command line like: perl ./test bash some_bash_script
  5. mir

    Is fstrim needed on LVM-thick containers?

    This is an Ubuntu bug only. Debian does not use LXD.
  6. mir

    zfs/zvol recordsize vs zvolblocksize

    Another thing to take into consideration is storage efficiency. You should try to match volblock size with actual size of the written blocks. If you primarily do 4k writes, like most database systems, then favor a volblock size of 4k.
  7. mir

    display syslog make pveproxy unresponsible

    I have narrowed it down to a problem when I choose to have the syslog displayed and it is not specific to any browser. What happens is that pveproxy simply becomes unresponsible and a systemctl restart pveproxy.service is required to make the gui functional again.
  8. mir

    display syslog make pveproxy unresponsible

    You cannot compare 60.x to 66.x. They are to different. The same goes for comparing 52.x against 60.x.
  9. mir

    [SOLVED] QSAN ZFS-over-iscsi

    Maybe you could explain the details of how it works on the wiki when you have it all working? Benchmarks are also welcome ;-)
  10. mir

    display syslog make pveproxy unresponsible

    Hi Wolfgang, Ditto here: dpkg -s firefox-esr Package: firefox-esr Status: install ok installed Priority: optional Section: web Installed-Size: 162542 Maintainer: Maintainers of Mozilla-related packages <team+pkg-mozilla@tracker.debian.org> Architecture: amd64 Version: 60.6.1esr-1
  11. mir

    NFS Share on ZFS Pool: Cannot stat after reboot

    Try reading this: https://serverfault.com/questions/824932/why-zfs-file-system-is-not-shared-after-boot/824956
  12. mir

    display syslog make pveproxy unresponsible

    Hi all, Anybody else experiences problems with the webui and firefox-esr? If I have the webui running in a tab of firefox-esr for several hours the tab will crash and the only way to fix it is to close the tab. The same thing does not happen with the normal firefox.
  13. mir

    What open source solutions are available to use "ZFS over iSCSI with Proxmox"?

    Without performance numbers it is impossible to give you any advice.
  14. mir

    PVE5 and quorum device

    After installation a proxmox node always defaults to use the pve-enterprise repository which, in case of a missing subscription, will always return an empty list and restrict to fetching packages from official Debian repositories. Always have this in mind or visit...
  15. mir

    PVE5 and quorum device

    And match it with this one: dpkg -s corosync-qdevice Package: corosync-qdevice Status: install ok installed Priority: optional Section: admin Installed-Size: 504 Maintainer: Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org> Architecture: amd64 Source: corosync Version: 2.4.4-pve1
  16. mir

    PVE5 and quorum device

    Disgard my first answer and read what I have just written ;-)
  17. mir

    PVE5 and quorum device

    You need to ensure that you have the corosync package from proxmox installed: dpkg -s corosync Package: corosync Status: install ok installed Priority: optional Section: admin Installed-Size: 1431 Maintainer: Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org> Architecture...
  18. mir

    ZFS over ISCSI + Omnios problem

    I have may a request to the devs for your card in 151022 LTS
  19. mir

    ZFS over ISCSI + Omnios problem

    I only run LTS releases so I haven't tried any later versions than 151022. You could try asking for help here: https://illumos.topicbox.com/groups/omnios-discuss I think you are facing a network/comstar related problem.
  20. mir

    ZFS over ISCSI + Omnios problem

    What version of omnios do you use?

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!