Search results

  1. Kernel Panic, whole server crashes about every day

    Update: so far so good guys. My server is still running after 2+ days with the latest amd64_microcode enabled (this needed the non-free repo enabled). I don't know if this was the same issue you guys had (it looks like so), but my machine seems quite stable at the moment
  2. Kernel Panic, whole server crashes about every day

    I may try it anyway. One more thing: adding aio=native causes this problem: kvm: -drive file=/dev/zvol/rpool/data/vm-216-disk-0,if=none,id=drive-scsi0,cache=writeback,aio=native,format=raw,detect-zeroes=on: aio=native was specified, but it requires cache.direct=on, which was not specified...
  3. Kernel Panic, whole server crashes about every day

    Well, I don't know if io_uring was involved in the issue, but I was getting random crashes as well. Unfortunately, I can no longer verify if it was due to the same problem. Do you think I should update amd64_microcode considering that on Debian Bullseye it is still under testing?
  4. Kernel Panic, whole server crashes about every day

    I think I am experiencing the same issue on my PVE. I have disabled io_uring on all VMs, let's see what happens. I was having this same problem on Proxmox 6.4 as well
  5. Proxmox VE 6.4-8 crashes several times a day

    Were you able to solve this? Was it a hardware problem?
  6. Kernel Panic, whole server crashes about every day

    Guys, I managed to get some insights from the most recent crash. This morning I noticed that pvestatd was dead even though my VMs are not. This time, I managed to gather some syslogs from the PVE management interface (yeah, not even ssh works), and after scrolling through the logs, I noticed...
  7. Kernel Panic, whole server crashes about every day

    Guys, I think I messed up my VMs configuration. I discovered that some of them were running on my ISO volume (which isn't even ZFS)... how couldn't I notice?! I feel so stupid o_O. Now I moved them, but I think I've made too many mistakes, and I'm seeing those kernel panics happening because of...
  8. Kernel Panic, whole server crashes about every day

    I think I'm going to try that next. I'll keep you updated about my situation
  9. Kernel Panic, whole server crashes about every day

    I'm facing the same problem on my Proxmox VE 7.0-9 machine, powered by an AMD 3950, 64 GB of DDR4 RAM (2 x 32GB sticks). I'm using ZFS on some of my hard drives, don't know if this changes something. I performed a memtest to make sure that the problem isn't my RAM and yes, I'm pretty sure my...
  10. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    Thank you Domink. So far so good! I tried to backup & restore more than 70GB of VMs and it's finally working. My poor backup machine is hitting 97% of cpu usage during a task but it seems stable. I'm still learning how to use it but I'm already in love with this backup solution. And the client...
  11. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    Um, this is so strange... Now it's working but I don't know why o_O That's what I did: # Note: The 10TB disk is now sdb instead of sda (I swapped some ports the other day). fdisk /dev/sdb d # deleted everything again n # created a new GPT w...
  12. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    Yes, there are no details about the problem. However, I'm using quite a constrained hardware. The motherboard is an Asrock N3700-ITX and the CPU (integrated) is an Intel Pentium Processor N3700 as you can see here. The SATA controller is the integrated one. Is there any way to make this work...
  13. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    Do you guys have any clue about what could be the cause of the problem? dmesg doesn't seem to report any meaningful info about what's going on during the creation of the fs.
  14. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    I've just installed PBS and I'm trying to create a Directory on my 10TB Seagate IronWolf drive. Unfortunately, right when I'm issuing the create command, this happens: TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message Obviously, if I look into...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!