Search results

  1. iscsi (multipath) configuration without using GUI

    Hello, I've setup my iSCSI with authentication and done the Proxmox configuration using the shell with the "iscsiadm", also setup an lvm-thin on it. Since using the GUI did not allow for password and also added a dummy storage entry in the datacenter too. Is this ok? Now I want to enable...
  2. iSCSI+lvm snapshots not allowed

    Thanks for the quick reply! i'll move to thin pool then. just for completeness I've discovered qnap uses ext4 and there are some products which can use ZFS using another qnap OS
  3. iSCSI+lvm snapshots not allowed

    Hello, I have managed to connect an iSCSI volume with LVM but jsut found snapshots are not allowed on this backend. Is there a way to achieve this? Storage is a QNAP so i guess i can not use ZFS on top of it...
  4. [SOLVED] move to iSCSI shared storage without cluster

    Thank you very much! I'll evaluate first two options. The first one seems to be less troublesome... in the second scenario, I would only have to move a file from /etc/pveqemu-server, right?
  5. [SOLVED] move to iSCSI shared storage without cluster

    Hello, some time ago I had a server die suddenly, I restored a backup into a temporary server and decided to go with shared storage, now im moving to a NAS with iSCSI and LVM, and need to move those VMs from the temporary Proxmox into the new one, of course with minimal downtime but can not...
  6. Proxmox Repository extremely slow - Homepage, Wiki & Forums too

    Same here, download from the proxmox repo at 12Kb or less :S
  7. [SOLVED] New Install Broken - rsa_padding_check_pkcs1_type_1: block type is not 01

    try with IE or chrome if you had NOT used it before to manage that server, if it works you need to check more options to clean in firefox, if not, you have another problem, thats how i tested, because when i first cleaned firefox didnt work
  8. [SOLVED] New Install Broken - rsa_padding_check_pkcs1_type_1: block type is not 01

    fixed, i had to delete almost everything from firefox' settings, i even removed the certificates, but when chrome worked i cleared also history and cookies (i think it has to do with cookies) Got the tip from this post...
  9. [SOLVED] New Install Broken - rsa_padding_check_pkcs1_type_1: block type is not 01

    i just got proxmox installed, i had run apt-get update / dist-upgrade with the testing repository (free) and got a connection reset in firefox, the log shows: Nov 29 19:31:03 gaPxMx pveproxy[2652]: problem with client 201.xxx.xxx.xxx; rsa_padding_check_pkcs1_type_1: block type is not 01 Nov 29...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!