Search results

  1. Proxmox VE 7.0 released!

    Same issue here - did you find a (quick) fix?
  2. Proxmox VE 7.0 released!

    Dennis - see a reply above #62 - it probably has to do with the MAC address changed, you have to set it manually on the bridge interface now.
  3. Proxmox VE on Debian Jessie with zfs - Hetzner

    Therefore use: hwaddress ab:cd:ef:12:34:56 - the documentation doesn't seem accurate in this case
  4. Proxmox VE on Debian Jessie with zfs - Hetzner

    Yes - it has to do with the MAC address for your bridge (vmbr0 e.g.). Check here for a solution: https://forum.proxmox.com/threads/proxmox-ve-7-0-released.92007/page-4#post-401170
  5. Proxmox VE 7.0 released!

    That did the trick - thanks! I've tried bridge_hw ab:cd:ef:12:34:56 as I found in the documentation that is linked from the release notes: https://sources.debian.org/src/bridge-utils/1.7-1/debian/NEWS/#L3-L23 - maybe this could be clarified?
  6. Proxmox VE 7.0 released!

    Same issue here, no renaming of the network device. It works fine with the 'eth0' config, but when switching to 'vmbr0' it isn't working. I tried setting the MAC address on the bridge to that of 'eth0', but haven't gotten it to work yet
  7. Proxmox VE on Debian Jessie with zfs - Hetzner

    @Drag_and_Drop same issue here, no renaming of the network device. It works fine with the 'eth0' config, but when switching to 'vmbr0' it isn't working. I tried setting the MAC address on the bridge to that of 'eth0', but haven't gotten it to work yet
  8. Proxmox on remote public server: security best practices?

    I'm managing a remote dedicated server on which I've installed Proxmox as the hypervisor. I'm looking for the security best practices to secure the hypervisor (Proxmox) while giving public access to some individual VMs. I'm using pfSense als the internal firewall/router. Proxmox webinterface has...
  9. Proxmox & Debian blank screen on install

    Do you have an option "Above 4GB decoding" in your BIOS, possibly somewhere under PCI settings? Try disabling that. See also this thread: https://forum.proxmox.com/threads/installer-gives-black-screen-after-grub.48148/
  10. Proxmox on remote server: security best practices?

    @Vladimir Bulgaru thanks, those are excellent remarks. I've got 1 and 2 covered as I'm using ZFS native encryption (and also LUKS where needed. Also 4 is current practice. I'm curious about what's the best practice for 3:? Would there be an added benefit to using a Linux VM (or pfSense /...
  11. Slim down Promxmox? Disable corosync, pve-ha services?

    Thanks Dominic. I've implemented several of the services to be switched off. For anyone considering doing the same, you can override the systemctl files, but as After or Before can't be overriden without changing the whole file, you should use something like: systemctl edit --full pve-manager
  12. Proxmox on remote server: security best practices?

    Hi, I'm considering switching my current 'cloud' VPS setup to a dedicated server (e.g. Hetzner) with Proxmox running 2-3 VMs. Currently I'm only running Proxmox in my homelab, which works great but obviously has other security requirements than a remote setup. Are there any pointers to best...
  13. Slim down Promxmox? Disable corosync, pve-ha services?

    Thanks Dominic - that's helpful! Is there a way to determine which I *can* switch off in a single node / non-cluster setup?
  14. Slim down Promxmox? Disable corosync, pve-ha services?

    Hi, I'm running a single node Proxmox server as my homelab. Is it possible to disable / switch off unncessary services? What services could I switch off? pve-ha-lrm pve-ha-crm spiceproxy (don't use) corosync Probably some (all) are vital, but I'd appreciate some insights on what I could...
  15. UNOFFICIAL pvetest for Debian buster (aka testing)

    As you I'm running my home lab on Debian Buster so I'd like to upgrade to the new 5.3 version. I'd be happy to create the packages myself if you'd be able to explain how. I'll also look if it's possible to run 5.3 on Buster 'normally'. Thanks!
  16. Installer gives black screen after GRUB

    If you have the exact same issue I have check for the "Above 4G decoding" in your BIOS and disable it. If it's "just" a black screen, try and see if another (more recent) kernel might solve your issues. Try e.g. using the Ubunu Live CD or Debian Buster Live CD.
  17. UNOFFICIAL pvetest for Debian buster (aka testing)

    @r.jochum will you consider upgrading your packages for Proxmox 5.3?
  18. Installer gives black screen after GRUB

    This turned out to be a hidden BIOS option that needed to be disabled on the Fujitsu 3644-B motherboard. Go into PCI settings and disable "Above 4G decoding" and it works like expected.
  19. Installer gives black screen after GRUB

    Hi, When I'm trying to install Proxmox on a new build (Fujitsu 3644-B motherboard, Intel i3-8100 Coffee Lake, 32GB ECC RAM, C236 chipset, Intel UHD 630 integrated graphics) it's giving me a black screen after the initial GRUB boot loader. I would expect there's some incompatibility with the...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!