Search results

  1. unexpected restart of pve node

    yes, this is the log from the node which restarted. I just finished reading the doc and have realized what happened. I tried to migrate in online mode one of the vm and then I got error similar to which I have described in other post...
  2. Cannot start vm - can't activate LV

    Hello, When I try to start VM i get following errors : WARNING: Not using device /dev/mapper/proxmox_data for PV 45obR9-bE57-FB8s-lA4w-mqiZ-H0aS-JlcCMY. WARNING: Not using device /dev/mapper/proxmox_test for PV SWZ5CD-10AY-ZGYE-Qete-XU7i-sg77-Jj2Zeq. WARNING: Not using device...
  3. unexpected restart of pve node

    I have three node cluster and one of the node just restarted. I tried to look something interesting in logs but couldn't find anything beside this: what does it mean? why one of the node restarted? Aug 26 21:40:16 proxmox-prod-2 systemd[1]: Started User Manager for UID 0. Aug 26 21:40:16...
  4. VM connection lost

    I just have read about 20 topics about this issue and unfortunately in PVE 6.4-13 problem still remains :(
  5. Incorrect node memory usage

    I use ZFS only for PVE OS, VMs data are located on external fc array
  6. Incorrect node memory usage

    On the first pve node I have 384GB with 9 VMs. Total RAM assigned for those machines is 153GB but in node summary I can see RAM usage 70.03 (264.54 GiB of 377.77 GiB) all of the VMs (Windows) have virtio/balloon/qemu-agent installed. So why there is so high consumption?
  7. Put VM name into backup name

    how to use your script?
  8. Convert from LVM to ZFS script

    I'm getting ERROR: /var/lib/vz not found too
  9. [SOLVED] The trust relationship between this workstation and the primary domain failed

    Ok, it's solved what I did was: - exported vm from vmware one more time - imported vm to proxmox - disconnect network card from vm - followed http://woshub.com/remove-hidden-ghost-network-adapter-windows/ to uninstall hidden vmware network card - configured new network interface - followed...
  10. cannot migrate - device-mapper:create ioctl on cluster failed

    sorry for digging out thread from 2012 but it happened to me as well with proxmox 6.3-3. I have SCSI array, created LVM on top of the LUN. Multipath is configured. LVM is enabled as a shared storage. What could be the issue of it?
  11. [SOLVED] The trust relationship between this workstation and the primary domain failed

    I've successfully migrated Windows 2012 R2 from vmware to proxmox, installed all necessary drivers to get QEMU, VirtIO SCSI. After log in from console I've configured new network interface with the same IP/DNS/gateway as from vmware. There was some information about deleting old configuration so...
  12. live migration with proxmox 6.3

    I have installed two nodes of PVE 6.3 in VMware workstation and what I noticed "online migration" is available even when there is no shared storage. As far as I remember shared storage is required to do that. So how does it work here?
  13. LACP with vlan-aware

    Below configuration didn't work for me. What I wanted to achieve was set up management ip on vmbr0, so I could access GUI through 10.162.242.85. After the reboot, when I wanted to ping gateway I got network unreachable. Where is the problem? auto lo iface lo inet loopback iface eno1 inet...
  14. LACP with VLAN 802.1Q

    how to achieve the same result with vlan-aware yes option?
  15. LACP with VLAN 802.1Q

    As I understand this would be your IP mgmt address to proxmox gui, right? address 10.0.1.11/16 What about this one? address 10.10.10.11/24
  16. LACP with VLAN 802.1Q

    Cisco switch has configured two ethernet ports as Port-Channel with VLAN trunking. I want to use VLAN=1 for mgmt network(also for proxmox GUI), 2 for windows, 3 for linux. Is my configuration correct? iface eno1 inet manual iface eno2 inet manual auto bond0 iface bond0 inet manual...
  17. Network storm

    I've created network storm and unaccessible switches :/ I didn't configure interfaces properly and take out whole network in my company. From the switches side - there was configured a port channel made up from two links. Here is my configuration. Is this really so easy to take out two...
  18. lvm snapshot from terminal

    it's configured as LVM NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 136.7G 0 disk ├─sda1 8:1 0 1007K 0 part ├─sda2 8:2 0 512M 0 part └─sda3...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!