Search results

  1. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Hallo Zusammen, heute konnte ich endlich das Problem finden und beheben. Folgendes ist passiert: Ich habe am Freitag vor der Umschaltung der Uhren kurz ein Verbindungsproblem gehabt mit dem abgestezen Node 3. Als Backup habe ich in unserer Firewall einen Sid2Side VPN vorbereitet gehabt. Diesen...
  2. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Hey. Ich habe den Node 3 vom Netz genommen für gute zwei Stunden und Wireshark laufen lassen. Dort ist die IP, noch die Mac Adresse aufgetaucht. Ich habe gelegentlich FING und angryIP scan laufen lassen. Auch diese zeigten die IP vom Node kein Mal an. Der Node war vorher weder per SSH noch...
  3. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Also normalerweise ist das nicht möglich,da ich eine Excel Liste mit Mac und IP Adressen pflege. Ganz ausschließen möche ich das jedoch nicht. Müsste das Problem dann nicht verschwinden wenn ich dem Node eine neue MAC und IP zuwesie? Kann ich das im PVE Cluster inklusive Ceph überhaupt einfach so?
  4. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Guten Morgen, clock skew detected on mon.pve-uz-3mon.pve-uz-3 clock skew 8.54002s > max 0.05s (latency 0.000784375s) Kann ich den Node 3 ohne zusätzliche Pakete, welche installiert werden müssen, gegen Node 1 oder 2 synchronisieren? An der Verkabelung hat sich nichts verändert. Auch am Switch...
  5. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Ich bitte um Entschuldigung, wenn das Problem nicht gut genug beschrieben ist. Also der Node 3 selber kann innerhalb des Clusters (also von jeder VM, Node und jedem CT) angepingt und zb via ssh erreicht werden. Er selber erreicht diese auch. Node 1 und 2 kann wie jeder CT und jede VM sowohl...
  6. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Genauso ist es richtig . Ergänzung: Node 3 kann alle VM's und CT's im Cluster, welchem er angehört auch pingen. DeshalB. Node 3 (nicht seine VM'S) kann als einziger nicht den Cluster verlassen bzw. erreicht werden.
  7. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    root@pve-3:~# ip addr show dev vmbr0 4: vmbr0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000 link/ether 90:b1:1c:2b:5c:5b brd ff:ff:ff:ff:ff:ff inet 192.168.15.144/24 brd 192.168.15.255 scope global vmbr0 valid_lft forever preferred_lft...
  8. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Ergänzung: Betrieben wird über im PVE auch ein Ceph. Dieser zeigt folgendes an: HEALTH_WARN clock skew detected on mon.pve-3 Am Freitag war das Gerät noch regulär erreichbar. Leider kann ich das grafisch mit >Check_MK nicht darstellen, da Check_MK eine VM im Cluster ist und den Node nachwie...
  9. [SOLVED] PVE Node nach Clusterbeitritt keine Verbindung zum LAN (außerhalb)

    Guten Abend Zusammen, ich habe einen 3 Node Cluster. Zwei von drei Nodes sind weiterhin im LAN erreichbar. Jedoch ist einer nicht mehr im LAN erreicbar. Seine VM's jedoch schon. Die Vm's kommen auch weiterhin ins WAN. Aus der VM raus (welche im Cluster vohanden sind) kann ich den Node auch...
  10. [SOLVED] Debian CT reagiert auf WAN Anfrage erst nach externen Ping

    PROBLEM GEFUNDEN! Danke für den Tipp mit TCPDump. Ich hatte vor der Einrichtung des CT der VMBR1 die selbe IP Config gegeben zwecks Tests. Das löschen wird aber nur nach einem Neustart des Hosts aktiv. Das ist mir entfallen und somit habe ich die IP Config zweimal im Netz gehabt. Habe die...
  11. [SOLVED] Debian CT reagiert auf WAN Anfrage erst nach externen Ping

    Guten Morgen, Folgendes habe ich gestern noch rau gefunden und ist auch jederzeit reproduzierbar: Ich starte den Container neu: Webseite nicht erreichbar von außen. Ich nutze route (nur um mir die Routen anzeigen zu lassen) und nach einem Zeitversatz von ca 10 sek werden mir die Routen...
  12. [SOLVED] Debian CT reagiert auf WAN Anfrage erst nach externen Ping

    Hallo Zusammen, folgendes Problem mit einem CT auf dem Debian mit Apache2 läuft: Um eine Website aufrufen zu können (aus dem WAN) muss ich vorher immer erst aus dem Container ein Ping absetzen. Erst danach ist die Website erreichbar. Der CT reagiert allerdings sofort. Ist also nicht im Suspend...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!