Search results

  1. [SOLVED] PVE Manager does not start - no obvious reason found

    Hello guys, hope your doing fine. I am having an issue which I am trying to track. I am not successful in finding a solution. Since a few days my upgrade of the PVE host failed. I have decided to do a reboot since kernel upgrades were pending. After the reboot pve manager is not started. VMs...
  2. [SOLVED] Grow individual mirrored vdev in ZPOOL

    Hello all, maybe someone with a little more ZFS-experience can give me a hint. I am running out of space on my zpool "HDD-POOL". Due to configuration and other reasons this pool consists only of 1 mirrored vdev (and a SLOG, but that shouldn't matter). We are all victims of our own experience...
  3. ZFS - How to monitor the SLOG usage?

    Hello everybody, I have a question I was unable to find an answer for. Maybe because I am searching wrong, maybe people don't bother in knowing. Anyways. I have purchased a nice little (8GB) NVRAM device to be my SLOG on a ZFS pool. Since this is very small (considered the usual SSD sizes) I am...
  4. [SOLVED] Can't destroy ZVOL from pool "dataset is busy" -> Solution: LVM picked up on VG/PV inside. Need "filter" in lvm.conf

    Hello all, hope someone can give me a hint because I am going nuts. I have upgraded my backup-server to new gear, also using a ZPOOL now. My plan is to zfs-send / zfs-receive the VM-disks (zvols) from time to time to this box from my Proxmox-host. Started to "proof of concept" my approach...
  5. Suspended ZFS pool affects all other VMs on node (even if no vDisks are affected)

    Hello all, I have a situation here and I hope that someone can help me with this. My setup is running 3 individual ZFS pools. All are attached locally via a SAS HBA (actually they are SATA HDDs, no Expanders). One of those ZFS pools only holds temporary data and I couldn't care less of it. 3...
  6. [SOLVED] Unexpected pool usage of ZVOL created on RAIDZ3 Pool vs. Mirrored Pool

    Hello all, I hope someone can bring some light into my confusion and help me understand some (from my perspective) odd behavior I am seeing. Some background information: My Proxmox setup was running fine since almost three years. I was using a Mirrored vDev ZPOOL using 5x individual mirrors...
  7. [SOLVED] VM CPU usage greater than 100% to be expected?

    Hello Proxmox-Team, I noticed that my VMs go beyond 100% CPU usage. Highest I could see was 103.85%. My host is running the latest and greatest PVE release (CE). It is independent from the guest type (saw on multi- and single-CPU VMs, as well as on Windows and Linux guests). An example: Is...
  8. ZFS Pool import strange (cosmetic) issue

    Hello everybody, I have a very strange situation here that has shown up after a reboot. My one ZPOOL imports with WWN, SDx and VDEV at once. It has worked different (always showing / using VDEVs) for a long time, but changed at some unknown point in time. Since I have quite a few disks in my...
  9. [SOLVED] Snapshot independent (persistent) data disks?

    Hello everybody, I wonder if there is the concept of "persistent disks" within Proxmox VE? I would like to take a snapshot of a VM and from the OS-Disk, while the data disks should not be affected by this snapshot. E.g. when I apply the snapshot only the OS disk should be reverted to its...
  10. [SOLVED] Proxmox server backup (the host) question regarding /etc/pve

    Hello Proxmox team, my current backup of the Proxmox installation is a DD of my boot media. It happened yesterday that I needed to bring the backup into play. This went fine: - restoring the USB stick on my Linux Workstation - mounting the file systems on the USB stick There is struggeled: -...
  11. [SOLVED] Cant login to console / ssh / web after recent upgrade

    Hello Proxmox team/community, after recently updating my system (today) I experience a very strange issue after rebooting the system. I seem to be unable to login. Since I have not shut down my browser I am still connected to the Proxmox web interface on this browser but all other tries to...
  12. [SOLVED] /lib/modules filling up hard drive

    Hello Proxmox Team, I have a Proxmox PVE server which is configured to apply updates automatically by a cron-job + shell script, I am doing this so I just need to reboot at some point. My boot-device is not particulary large, however there is plenty of space in normal operation (about 2GB) and...
  13. PVE 5.1 eth bond question

    Hello all, I just moved my newly installed Proxmox Hypervisor to its final position in my rack. While I was using only one uplink eth during all the migration, I connected both designated cables when installing it there. The system came up without any issues (watched over IPMI) however I was...
  14. [SOLVED] ZED Notifications not working

    Hello everybody, I hope someone can shed some light in this as I did not find much in the WWW nor in the forum. I am in the process completing my proxmox setup (5.0) and want to setup ZED for ZFS monitoring. ZED is installed and active, but it does not send out any notifications. The postfix...
  15. [SOLVED] PVE5 : ZFS Pool Corruption issues after adding 5th mirror to pool

    Hello everybody, this turns out to be an experience report rather than an request for help as I finally found a solution (scroll to the very end of the post if you dont care about the journey). Since I do not have an own blog or something I think this is a good place to make this information...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!