Search results

  1. My console dont work

    Hello, I just installed a Proxmox server. I cannot access its console via the web interface. Error: Code: timed out waiting for client TASK ERROR: command '/usr/bin/termproxy 5900 --path /nodes/Proxmox --perm Sys.Console -- /bin/login -f root' failed: exit code 4 Via ssh it works. But if I...
  2. Konsole startet nicht

    Hallo, ich habe gerade einen Proxmox Server installiert. Ich kann über das Webinterface nicht auf dessen Konsole zugreifen. Fehler: timed out waiting for client TASK ERROR: command '/usr/bin/termproxy 5900 --path /nodes/Proxmox --perm Sys.Console -- /bin/login -f root' failed: exit code 4...
  3. [SOLVED] Webinterface does not respond

    I have the problem that if I don't log in to the webinterface for a day or more, I only see grey question marks and the server doesn't respond to any of my input. I have to restart the server manually to get it working again. rebooting via ssh is not possible either. if i want to find out what...
  4. [SOLVED] Can't start LXC-Container

    Hello, after a manually stop of a container it isn't possible to start it again. root@Proxmox:~# systemctl status pve-container@100.service ● pve-container@100.service - PVE LXC Container: 100 Loaded: loaded (/lib/systemd/system/pve-container@.service; static; vendor preset: enabled)...
  5. [SOLVED] Bug endeckt?

    Hallo, ich habe mir gerade einen TeamSpeak-Server aufgesetzt. Hat alles gut funktioniert. Dann habe ich auf der Konsole einfach ein paar mal "exit" eingegeben -> Server tot und kann nicht rebootet werden -> Proxmox sagt Code 1 und Filedirectory nicht vorhanden. Das ist replezierbar! Noch...
  6. [SOLVED] Weboberfläche verhält sich komisch

    Hallo, ich habe ein ziemlich komisches Problem... Wenn ich mich nach einem Tag auf das Proxmox Webinterface schalte, hängt das komplett und funktioniert nicht. Bei meinen laufenden VM's werden nur graue Fragezeichen angezeigt und auch sonst kann man nichts machen. Auch wenn ich auf...
  7. [SOLVED] Nur teilweise Internet auf VM's

    Hallo, ich habe ein recht komisches Verhalten auf meinen VMs in Sachen Internet... Beispielsweise kann ich zum beispiel google.de pingen und auch im Browser ganz normal verwenden - auch die Suche funktioniert. Wenn ich jetzt aber auf eines der Suchergebnisse klicke kommt nur die Meldung das...
  8. [SOLVED] Kein Netzwerk nach der Installation

    Hallo, ich habe gerade einen Proxmox, mit ZFS RAID1, aufgesetzt und habe nach der Installation kein Netzwerk. Auch die Leuchten an der Ethernet-Schnittstelle blinken nicht. Gibt es hierfür eine einfache Lösung? unter /etc/ gibt es den Ordner Network nicht. Danke schon mal für Hilfe.
  9. [SOLVED] Wie löse ich mein RAID

    Hallo, ich bin absolut neu in diesem Thema und frage mich wie ich mein RAID am besten löse. Ich habe in einigen Videos gesehen das man bei mit Proxmox selbst ein RAID aus den verschiedenen Platten erstellen kann. Jetzt meine Frage: Ist es sinnvoll das RAID über Proxmox zu machen, oder soll...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!