Search results

  1. Failed 5 to 6 upgrade - "The following packages have unmet dependencies"

    Previosly it was a PVE 4 node that had been updated to PVE 5 an year ago. This week I tried to update it to PVE 6, but it failed and I spent a lot of hours to repair it - but with no success. Today I re-installed it from scratch. Here I'm describing the failure during the upgrade to PVE 6 and...
  2. Failed 5 to 6 upgrade - "The following packages have unmet dependencies"

    Hi aaron, thank you for your reply. As I wrote above, I have already re-installed that node, so it doesn't need to be repaired. But I had tried what you suggested and it didn't help. Now I'm wondering what went wrong because I plan to update more nodes. Merry Christmas
  3. Failed 5 to 6 upgrade - "The following packages have unmet dependencies"

    UPDATE: Now I have reinstalled the node, but I'm just wondering what went wrong, now I'm afraid to update the next host. I'm having the same issue. I have switched all hosts to Corosync 3 with no issues as described in the official upgrade tutorial. Than I upgraded one host to PVE 6 as...
  4. HA Cluster with VMs accessible by public IPs

    Hello, please help me to understand how to setup a HA cluster with VMs that should be accessible from the Internet even after one node fails and it's VMs are migrated and started on another node. There are 3 nodes in a cluster (that should become a HA cluster later): - node01 -- vm01a --...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!