Search results

  1. Sp00nman

    Proxmox Ceph Cluster for prodution service

    Hi Proxmoxers, Im looking at setting up a storage solution for a production service to store archival video data for a managed service I am looking to start out this service using 3 x Poweredge R740/750's with later model dual socket Xeon cpus (64 vCPU) and 128GB ram each. For storage each...
  2. Sp00nman

    PBS on prem sync to PBS in azure

    Morning all, I want to setup a PBS vm inside Azure and to setup a twice daily sync job from my on prem PBS to the azure PBS so i have a complete off-site backup in place. Can i get away with using Std HDD attached disks (2000 IOPS for 10TB) for the VM storage for the datastore or do i need...
  3. Sp00nman

    Proxmox node hung and required forced reboot to recover

    Afternoon Proxmoxers, I had a production issue on one of the nodes in my 14 node cluster. The node completely crashed and was totally unresponsive requiring a hard reboot of the system from iDrac The host in question is a 15G Dell PowerEdge R7425 specs are: I suspect one of the...
  4. Sp00nman

    [SOLVED] Phantom SQL backup job related to PBS backup?

    Hello everyone! I have run into a strange issue and I am hoping you all could offer some insight into the issue. Currently i have a Prox Backup Server servicing my production cluster of 14 hosts. I have a dedicated backup job that runs daily to do a snapshot backup of this VM Backup works...
  5. Sp00nman

    Console redirection not working across nodes

    Hi all I have been struggling to resolve this issue for ages and was hoping you guys might have some insight. 9 node cluster running PVE7 Console redirection works fine if you logged into the node hosting the workload BUT not working across nodes. This is what I see in the syslog: Jul 24...
  6. Sp00nman

    [SOLVED] ZFS over iscsi auth issues

    Hi all, Running a PVE7 cluster with 9 nodes. Am in the process of setting up block storage on the cluster to a Pure flash array. I have the iscsi connectivity in place and working My issue is that proxmox is trying to connect to the Pure appliance using 'root' user which it is not allowed...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!