Search results

  1. PVE 7.2 / kernel 5.15 and PCI passthrough (GPU vs NIC)

    But understanding from your post, I *will* have to make sure that it boots up with kernel 5.13 instead of 5.15 the first time I reboot after upgrading?
  2. PVE 7.2 / kernel 5.15 and PCI passthrough (GPU vs NIC)

    Hi all, I read a lot of reports here that GPU passthrough or RAID systems do not work any more with PVE 7.2 and kernel 5.15 when using intel_iommu=on and the advice is to go back to kernel 5.13 or turn intel_iommu=off - iI understood all the posts correctly. i have however not seen a posting...
  3. [SOLVED] Host network access lost after Proxmox upgrade 7.0 to 7.1 (Router VM with pass through NIC)

    Ok, that relieves me a bit for two reasons: 1. For documentation purposes I put the statically set IPs into "reserved IPs" of the DHCPv4 configuration anyway, so your "step 2" is already done in my setup. 2. I now understand that you lost IPv4 access to the management of the PVE host due to...
  4. [SOLVED] Host network access lost after Proxmox upgrade 7.0 to 7.1 (Router VM with pass through NIC)

    I'm trying to understand ... but I'm not sure I followed correctly. Where exactly does this different DHCP behaviour come into play? I don't assume that you hand out IPs via DHCP to neither the Proxmox VE server nor the pfsense running on a VM. I assume, both have statically set IPs? So, even...
  5. Proxmox VE 7.1 released!

    I see. I started to build my virtualized OPNsense router on Proxmox 7.0 with NIC PCI passthrough. It works beautifully and I'm absolutely happy with the setup so far (also running Unifi, Pi-hole and PBS as containers). However, a report like...
  6. Proxmox VE 7.1 released!

    Not sure I understand your last sentence ... are you saying, when using PCI passthrough it may very well happen that there are regressions when upgrading?
  7. Proxmox VE 7.1 released!

    What about https://forum.proxmox.com/threads/host-network-access-lost-after-proxmox-upgrade-7-0-to-7-1-router-vm-with-pass-through-nic.100091/ ?
  8. [SOLVED] Host network access lost after Proxmox upgrade 7.0 to 7.1 (Router VM with pass through NIC)

    Now I'm even more terrified, because I think we have very similar - if not identical - hardware: pve:~# lspci -nn | grep Ethernet 01:00.0 Ethernet controller [0200]: Intel Corporation I210 Gigabit Network Connection [8086:1533] (rev 03) 02:00.0 Ethernet controller [0200]: Intel Corporation...
  9. [SOLVED] Host network access lost after Proxmox upgrade 7.0 to 7.1 (Router VM with pass through NIC)

    After your reports, I'm now even more frightened to upgrade from 7.0 to 7.1 because I'm using (almost) exactly the same setup than yours (except for OPNsense instead of pfsense): Using a 6 NIC fanless Core i5 box with Proxmox VE 7.0 on it to run OPNsense as VM and pihole, unifi and Proxmox BS as...
  10. Kernel crash while doing VM snapshot with memory

    Hello all, with a fresh install of Proxmox VE 7.0-13, running just three containers and one virtual machine, I got a kernel crash when trying to create a VM snapshot (including memory!). The VM has passed in two NICs via PCI passthrough (one can see the crash somewhere in vfio_iommu...): Nov...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!