Search results

  1. [TUTORIAL] msmtp for sending pve notification mails

    I have been doing some tinkering and updating my notes for Proxmox VE - 7.2 and wanted to share my latest iteration of this deployment that can either be done as a script or as a set of terminal commands: apt update; \ apt install msmtp -y; \ apt install msmtp-mta -y; \ echo ""; \ echo ""; \...
  2. My proxmox server doesn't appear in my router so I can't open the port

    The reason it is probably not appearing is because it is not using DHCP and so would not be quote registered with your "router". You should be able to add a port forward on the "router" and manually specify the destination IP Address. However, I would not be exposing any hypervisor to the web...
  3. An idea around packages & package management

    I wanted to make a thread to discuss an Idea I had before submitting any type of feature request. I know there have been a few people with issues on the 7.2 update with regards to PCI pass-through and GPUs. This got me thinking about how updates are done in Proxmox and how it might be better to...
  4. GPU Passthrough on 7.2 - Stopped working since upgrade

    Unfortunately, I cannot without re-installing Proxmox. After spending a large amount of time and frustration on this I wiped Proxmox for now and just installed windows directly onto the system so I can play games again. I might revisit this again another time but for now, I needed to get the...
  5. GPU Passthrough on 7.2 - Stopped working since upgrade

    Nope, nothing seemed to get passed the Error 43. I don't have the Proxmox host backed up but I do have the VM backed up so I can hopefully pull off some data from it. I was using it only for my gaming machine to help with windows update mess-ups. My configuration for the cmdline line was...
  6. GPU Passthrough on 7.2 - Stopped working since upgrade

    @nick.kopas I went through my configurations and made it so my Proxmox configurations matched yours and I still was unable to get the GPU working. in fact, the VM stopped booting once I made the changes to cmdline, vifo and blacklist configurations. I also tried before making those edits to...
  7. GPU Passthrough on 7.2 - Stopped working since upgrade

    I have a monitor connected to the system and a physical mouse and keyboard are connected. I will try and post some configuration information later tonight or this week when I get a chance to get back to working on this machine.
  8. GPU Passthrough on 7.2 - Stopped working since upgrade

    I installed 7.1 and could not get the VM to start the error I got was: TASK ERROR: start failed: QEMU exited with code 1 Updating the Proxmox install to 7.2 allowed the VM to start but still the same outcome of the GPU showing Error 43. Even after uninstalling it in Windows and rescanning or...
  9. GPU Passthrough on 7.2 - Stopped working since upgrade

    I have now rebuilt my Proxmox Install using the latest 7.2 ISO and still have the same problem where the GPU is detected inside the VM but windows shows error 43 still. I did use the same VM that I backed up as in my previous install of Proxmox installing windows again from a new VM resulted in...
  10. GPU Passthrough on 7.2 - Stopped working since upgrade

    I have commented in a few threads about the issues with GPU passthrough but wanted to start my own thread and the main one I was commenting on has been marked a solved. Since I upgraded my install to 7.2 I cannot get my GPU passthrough working. I can get the GPU to show in the VM but always get...
  11. [SOLVED] GPU Passthrough Issues After Upgrade to 7.2

    I have tried the commands/script by @nick.kopas but still not getting the GPU to work it is now detected in the VM again but shows error 43, I also tried the script with the older 5.13 kernel as well too and the latest kernel from the test repo. I will be trying an fresh VM setup to see if that...
  12. GPU Passthrough(code 43) problem in Proxmox 7.2-3

    I am trying to work through the same or similar issue, though I am using an older CPU and a GTX1060.
  13. [SOLVED] GPU Passthrough issue

    I too just updated one of my machines to 7.2 and was using GPU passthrough to a 1060, since the update I cannot get the GPU working, I even pinned Proxmox to the older kernel and still get an Error 43 in windows 10 when trying to use the card. How would I go about downgrading Proxmox and...
  14. pfSense VM qemu-guest-agent

    will it then start automatically on reboots or is it a manual start each time?
  15. pfSense VM qemu-guest-agent

    I just ran those instructions and update my VM to enable the agent and still not getting any output after a reboot of the VM. Did this work for you?
  16. Sudden GPU Passthrough Issues

    The Machine Version was the same, I ended up getting it to boot again after removing the card and installing it in another slot on the board. Still not sure what caused the error but I plan to rebuild the whole system and move from Seabios to UEFI as my other system that is using UEFI has not...
  17. Sudden GPU Passthrough Issues

    I have been using my system without issues for at least 4 months now and all of the sudden last night it flickered to a white screen and then came back before the monitors went black. The GPU on passthrough is an EVGA 3080ti that will detect inside the windows VM but goes between an error 43 or...
  18. Changing my Storage Configuration

    So I have been running my 7 Proxmox nodes with 6 of them using mirrored hardware raid and the 7th using mirrored ZFS. I have then used my NAS boxes for VM and all other related storage using the onboard storage only for Proxmox itself. The reason for the switch is to have my firewall, reverse...
  19. Updated to 7.1 and having boot issues

    The machine with the issue is able to boot: Linux 5.13.19-2-pve #1 SMP PVE 5.13.19-4 The rest of the other machines (6 in total) are running: Linux 5.13.19-4-pve #1 SMP PVE 5.13.19-9 Now some of the other machines will sometimes not boot first try but a restart (sometimes 2) and they are fine...
  20. Updated to 7.1 and having boot issues

    I had some time today to have a second look and the screen is the same, I was able to boot using the previous kernel, so I am not sure where it is hanging on boot, could it be a timeout issue? I am using hardware RAID due to the controller not being able to go into IT mode, though I only have 2...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!