Search results

  1. fsck /dev/mapper/pve-root

    Hallo, mein Proxmox System ließ sich nicht mehr booten. Beim Booten wurde immer eine Fehlermeldung angezeigt, die besagt hatte, dass in der Partition /dev/mapper/pve-root zu viele logische Fehler enthalten sind. Weiter stand in der Meldung, dass die logischen Fehler mit den Parametern -a oder...
  2. [SOLVED] 30 Sekunden Wartezeit nach SSH Login

    $ pveversion -v proxmox-ve: 7.1-1 (running kernel: 5.13.19-2-pve) pve-manager: 7.1-10 (running version: 7.1-10/6ddebafe) pve-kernel-helper: 7.1-12 pve-kernel-5.13: 7.1-7 pve-kernel-5.13.19-4-pve: 5.13.19-9 pve-kernel-5.13.19-2-pve: 5.13.19-4 ceph-fuse: 15.2.15-pve1 corosync: 3.1.5-pve2 criu...
  3. [SOLVED] Grub Rescue beim Booten

    Hallo, nachdem das System zuvor normal via poweroff heruntergefahren wurde, kann es nicht mehr hochgefahren werden. Beim Booten meldet sich n ur "Grub Rescue" mit einem LVM Fehler, die darauf hinweist, dass ein LVM Dsk nicht gefunden werden kann. Als Festplatte steckt ein M2-SSD Disk im PC...
  4. Virtuelles Ethernet kann nicht erstellt werden

    $ pveversion -v proxmox-ve: 7.1-1 (running kernel: 5.13.19-1-pve) pve-manager: 7.1-4 (running version: 7.1-4/ca457116) pve-kernel-helper: 7.1-6 pve-kernel-5.13: 7.1-5 pve-kernel-5.13.19-2-pve: 5.13.19-4 pve-kernel-5.13.19-1-pve: 5.13.19-3 ceph-fuse: 15.2.15-pve1 corosync: 3.1.5-pve2 criu...
  5. Proxmox Neuinstallation

    $ pveversion -v proxmox-ve: 7.1-1 (running kernel: 5.13.19-1-pve) pve-manager: 7.1-5 (running version: 7.1-5/6fe299a0) pve-kernel-5.13: 7.1-4 pve-kernel-helper: 7.1-4 pve-kernel-5.13.19-1-pve: 5.13.19-2 ceph-fuse: 15.2.15-pve1 corosync: 3.1.5-pve2 criu: 3.15-1+pve-1 glusterfs-client: 9.2-1...
  6. SubVol-Daten in eine Datei sichern

    Hallo, nachdem die Hardware vom Proxmox System wegen eines Defekts nicht mehr starten ließ, bin ich nun dabei die Daten von einem ZFSPool zu einem anderem System zu transferieren. Im neuen System läuft kein Proxmox-System mehr, sondern eine Art VMWare. Bei den VMs geht das relativ schnell...
  7. Abonement Kündigen

    Hallo, in den vergangenen Tagen ist mein Proxmox-Server wegen eines Hardware-Schadens nicht mehr ausführbar. Da kein Ersatz geplant ist, würde ich gerne das Abonnement kündigen. Derzeit komme ich nicht an meine Bank-Software, da diese in einer Proxmox virtuellen VM enthalten sind. Die...
  8. [SOLVED] proxmox 7.x RAM-Speicheranzeige

    $ pveversion -v proxmox-ve: 7.0-2 (running kernel: 5.11.22-3-pve) pve-manager: 7.0-11 (running version: 7.0-11/63d82f4e) pve-kernel-5.11: 7.0-6 pve-kernel-helper: 7.0-6 pve-kernel-5.4: 6.4-5 pve-kernel-5.11.22-3-pve: 5.11.22-6 pve-kernel-5.4.128-1-pve: 5.4.128-1 pve-kernel-4.15: 5.4-9...
  9. [SOLVED] Proxmox Update 6.4 nach 7

    $ pveversion -v proxmox-ve: 6.4-1 (running kernel: 5.4.128-1-pve) pve-manager: 6.4-13 (running version: 6.4-13/9f411e79) pve-kernel-5.4: 6.4-5 pve-kernel-helper: 6.4-5 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.128-1-pve: 5.4.128-1 pve-kernel-5.4.124-1-pve: 5.4.124-2 pve-kernel-5.4.114-1-pve...
  10. [SOLVED] LXC Backup

    $ pveversion -v proxmox-ve: 6.3-1 (running kernel: 5.4.78-2-pve) pve-manager: 6.3-3 (running version: 6.3-3/eee5f901) pve-kernel-5.4: 6.3-3 pve-kernel-helper: 6.3-3 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.78-2-pve: 5.4.78-2 pve-kernel-5.4.65-1-pve: 5.4.65-1 pve-kernel-4.15: 5.4-9...
  11. [SOLVED] VM und tsclient

    $ pveversion -v proxmox-ve: 6.2-2 (running kernel: 5.4.65-1-pve) pve-manager: 6.2-12 (running version: 6.2-12/b287dd27) pve-kernel-5.4: 6.2-7 pve-kernel-helper: 6.2-7 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.65-1-pve: 5.4.65-1 pve-kernel-5.4.60-1-pve: 5.4.60-2 pve-kernel-5.4.55-1-pve: 5.4.55-1...
  12. Proxmox - Datei bzw. Pfad Berechtigungen neu setzen

    $ pveversion -v proxmox-ve: 6.2-1 (running kernel: 5.4.55-1-pve) pve-manager: 6.2-11 (running version: 6.2-11/22fb4983) pve-kernel-5.4: 6.2-6 pve-kernel-helper: 6.2-6 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.60-1-pve: 5.4.60-2 pve-kernel-5.4.55-1-pve: 5.4.55-1 pve-kernel-5.4.44-2-pve: 5.4.44-2...
  13. [SOLVED] in lxc-Systems only one CPU

    $ pveversion -v proxmox-ve: 6.2-1 (running kernel: 5.4.44-2-pve) pve-manager: 6.2-10 (running version: 6.2-10/a20769ed) pve-kernel-5.4: 6.2-4 pve-kernel-helper: 6.2-4 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.44-2-pve: 5.4.44-2 pve-kernel-5.4.41-1-pve: 5.4.41-1 pve-kernel-4.15: 5.4-9...
  14. [SOLVED] Windows 10 als Gast VM

    pveversion -v proxmox-ve: 6.2-1 (running kernel: 5.4.41-1-pve) pve-manager: 6.2-4 (running version: 6.2-4/9824574a) pve-kernel-5.4: 6.2-2 pve-kernel-helper: 6.2-2 pve-kernel-5.3: 6.1-6 pve-kernel-5.4.41-1-pve: 5.4.41-1 pve-kernel-4.15: 5.4-9 pve-kernel-5.3.18-3-pve: 5.3.18-3...
  15. Backup / Restore

    $ pveversion -v proxmox-ve: 6.1-2 (running kernel: 5.3.18-2-pve) pve-manager: 6.1-7 (running version: 6.1-7/13e58d5e) pve-kernel-helper: 6.1-7 pve-kernel-5.3: 6.1-5 pve-kernel-5.0: 6.0-11 pve-kernel-4.15: 5.4-9 pve-kernel-5.3.18-2-pve: 5.3.18-2 pve-kernel-5.3.13-3-pve: 5.3.13-3...
  16. /etc/pve

    $ pveversion -v proxmox-ve: 6.1-2 (running kernel: 5.3.18-2-pve) pve-manager: 6.1-7 (running version: 6.1-7/13e58d5e) pve-kernel-helper: 6.1-7 pve-kernel-5.3: 6.1-5 pve-kernel-5.0: 6.0-11 pve-kernel-4.15: 5.4-9 pve-kernel-5.3.18-2-pve: 5.3.18-2 pve-kernel-5.3.13-3-pve: 5.3.13-3...
  17. qm list lässt sich nicht beenden

    $ pveversion -v proxmox-ve: 6.1-2 (running kernel: 5.3.10-1-pve) pve-manager: 6.1-3 (running version: 6.1-3/37248ce6) pve-kernel-5.3: 6.0-12 pve-kernel-helper: 6.0-12 pve-kernel-5.0: 6.0-11 pve-kernel-4.15: 5.4-9 pve-kernel-5.3.10-1-pve: 5.3.10-1 pve-kernel-5.0.21-5-pve: 5.0.21-10...
  18. [SOLVED] PCI Passtrough

    # pveversion -v proxmox-ve: 5.4-2 (running kernel: 4.15.18-18-pve) pve-manager: 5.4-13 (running version: 5.4-13/aee6f0ec) pve-kernel-4.15: 5.4-6 pve-kernel-4.15.18-18-pve: 4.15.18-44 pve-kernel-4.15.18-17-pve: 4.15.18-43 pve-kernel-4.15.18-12-pve: 4.15.18-36 corosync: 2.4.4-pve1 criu...
  19. [SOLVED] zfs & Verzeichnis für ISO und Templates

    proxmox-ve: 5.4-2 (running kernel: 4.15.18-17-pve) pve-manager: 5.4-11 (running version: 5.4-11/6df3d8d0) pve-kernel-4.15: 5.4-6 pve-kernel-4.15.18-18-pve: 4.15.18-44 pve-kernel-4.15.18-17-pve: 4.15.18-43 pve-kernel-4.15.18-12-pve: 4.15.18-36 corosync: 2.4.4-pve1 criu: 2.11.1-1~bpo90...
  20. Neues Proxmox auf LVM

    $ pveversion -v proxmox-ve: 5.4-2 (running kernel: 4.15.18-17-pve) pve-manager: 5.4-10 (running version: 5.4-10/9603c337) pve-kernel-4.15: 5.4-5 pve-kernel-4.15.18-17-pve: 4.15.18-43 pve-kernel-4.15.18-12-pve: 4.15.18-36 corosync: 2.4.4-pve1 criu: 2.11.1-1~bpo90 glusterfs-client: 3.8.8-1...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!