Search results

  1. [SOLVED] Struggling to assign HDD (zfs pool) to container: could need some advice

    Hi Because of a problem with my system disk, I started from scratch with the OS. OS and vm's are on a SSD, configured as a rpool. So far, everything is working since I had backups from the vm's. I have a HDD (zpool) with data which previously was visible in the host and I passed it on to a...
  2. PANIC: zfs: attempting to increase fill beyond max; probable double add in segment

    After installing another system with some backups that I had to be able to restore functionality, I'm looking at this issue again. I'm booting with ubuntu live and see all disks. The system has 2 disks: - SSD (rpool) for OS & VM's - HDD for data I was able to import the HDD but the SSD takes...
  3. PANIC: zfs: attempting to increase fill beyond max; probable double add in segment

    Hi Dunuin, thank you for your help! Is that message that I quoted 100% because of a full disk? I remembered later that I had a script to offload these backups and after that they are deleted from the server. I was able to boot the server in command-line: is there something I can do from there?
  4. PANIC: zfs: attempting to increase fill beyond max; probable double add in segment

    Hi all My system is not booting anymore and I get this message: PANIC: zfs: attempting to increase fill beyond max; probable double add in segment Does that imply that a disc is full (which could be possible due to automatic backups) If so, how can get access to the system to delete some of...
  5. VE node frozen: impossible to connect with SSH or webGUI

    Hi Moayad, thanks for stepping in! About SSH: it seems like I am connected, tried to issue a reboot but without success. I run a few services, all local (dokuwiki, grafana, home automation, pi-hole) but none of them are accessible. The PVE GUI (webUI) cannot be loaded either so I will offload...
  6. VE node frozen: impossible to connect with SSH or webGUI

    I have a single VE node (updated about 3 weeks ago) with a few containers and 1 VM which runs fine (most of the time). Since running v7.x it seems that I have more stability issues whereas with v6.x this was not the case. Now I'm on vacation and I wanted to access some services but it seems...
  7. USB disconnects all the time

    Hi guys Recently I started using USB for the first time on my system, I want to use a zigbee USB stick which doesn't go well at all. The plan was to use a LXC for this but couldn't get it to work after a lot of trying I have discovered something strange. In the BIOS, I have disabled USB 3.0...
  8. Kernel panic on new install

    Thanks for steppin in guys! /var/log/kern.log is empty this is the contents of /var/log/syslog Sep 9 19:51:39 pve2 rsyslogd: [origin software="rsyslogd" swVersion="8.1901.0" x-pid="583" x-info="https://www.rsyslog.com"] rsyslogd was HUPed Sep 9 19:51:39 pve2 rsyslogd: [origin...
  9. Kernel panic on new install

    Hi guys, I have installed the latest release on a 2nd system that I would like to use as a backup. Installation didn't go really smooth on the system itself so took the HDD out to install PVE with another system. That went fine, move the HDD, changed the network config and was good to go...
  10. New install on single disk: partition or not?

    Hi Dominic, thank you very much for that tip. I will have a look at it.
  11. New install on single disk: partition or not?

    Hi all I'm planning to install a 2nd system to function as a backup. The simplest way is to just install this system as a stand alone PVE system and copy containers & data over. I'm aware of the HA Cluster option but I'm not sure if it would be wise to go down that road, so comments are...
  12. Low (network) transfer speeds on Dell PowerEdge T610

    Somehow, the speed of that 1st NIC is normal now, don't understand what caused this since 'nothing' ( except rebooting, swapping cables/ports & installing updates) has changed on the config. Transfer speeds are at expected level, so that's the most important but I'm still curious what could have...
  13. Low (network) transfer speeds on Dell PowerEdge T610

    Thanks for your efforts Wolfgang! Lucky me: it's a GS116Ev2, so all the options are still open and my questions still stand. I also tried to bring up the 2nd NIC but I cannot to get it working. Is there something particular that I have to do? I assigned a unique IP to it and restarted the...
  14. Low (network) transfer speeds on Dell PowerEdge T610

    Nobody? I'm considering bonding them together, the switch is a Netgear GS116E (so managed) but never done such a thing before. Would that be a good option? If yes, a few questions: 1) Is it still advisable to use IEEE 802.3ad? 2) Will I lose connectivity to the server? (it runs headless and...
  15. Low (network) transfer speeds on Dell PowerEdge T610

    Hi Wolfgang, thanks for your reply. There are no other issues on the network, there are a lot of devices - mostly wired - and all works fine within expected results. The test I did was of course from another machine so the transfer was over the network, back and forth, on the server. Now I...
  16. Low (network) transfer speeds on Dell PowerEdge T610

    Hi all I have installed Proxmox on the above mentioned server (tower) The transfer speeds from/to the server (samba share on a container) are VERY low, about 1MB/sec. Is there anything special that I have to do to get reasonable speeds? All discs are original, I think 15K SAS drives. I just...
  17. ZFS: howto add 'new' HDD & transfer data from old one

    Hi budy, thank you for picking this up and don't worry: no offense taken. ;-) Of course I meant raidz0 instead of raidz1.. Yes, it is a single disk zpool shared with samba from a container. As you can see from the lsblk -fs output, somehow even disconnected, the new drive seems to remain...
  18. ZFS: howto add 'new' HDD & transfer data from old one

    Hi guys Fairly new to Proxmox/basic linux knowledge, and a little time ago I've managed to create a zpool (raidz1 raidz0) with a HDD (testdisk, 1TB) to be fully used as storage for a container and to be shared on the network. System, LXC's and VM's are on a SSD (rpool) To get this working it...
  19. How to handle ports/firewall with Debian Buster lxc?

    Hi Stefan, thanks for stepping in. I have used other (bare bone) virtualisation platforms before but containers are new for me so it's not really clear how the interaction between the container and it's environment exactly works. Therefor I was a puzzled whether this was a firewall issue...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!