Search results

  1. [SOLVED] Struggling to assign HDD (zfs pool) to container: could need some advice

    Hi Because of a problem with my system disk, I started from scratch with the OS. OS and vm's are on a SSD, configured as a rpool. So far, everything is working since I had backups from the vm's. I have a HDD (zpool) with data which previously was visible in the host and I passed it on to a...
  2. PANIC: zfs: attempting to increase fill beyond max; probable double add in segment

    Hi all My system is not booting anymore and I get this message: PANIC: zfs: attempting to increase fill beyond max; probable double add in segment Does that imply that a disc is full (which could be possible due to automatic backups) If so, how can get access to the system to delete some of...
  3. VE node frozen: impossible to connect with SSH or webGUI

    I have a single VE node (updated about 3 weeks ago) with a few containers and 1 VM which runs fine (most of the time). Since running v7.x it seems that I have more stability issues whereas with v6.x this was not the case. Now I'm on vacation and I wanted to access some services but it seems...
  4. USB disconnects all the time

    Hi guys Recently I started using USB for the first time on my system, I want to use a zigbee USB stick which doesn't go well at all. The plan was to use a LXC for this but couldn't get it to work after a lot of trying I have discovered something strange. In the BIOS, I have disabled USB 3.0...
  5. Kernel panic on new install

    Hi guys, I have installed the latest release on a 2nd system that I would like to use as a backup. Installation didn't go really smooth on the system itself so took the HDD out to install PVE with another system. That went fine, move the HDD, changed the network config and was good to go...
  6. New install on single disk: partition or not?

    Hi all I'm planning to install a 2nd system to function as a backup. The simplest way is to just install this system as a stand alone PVE system and copy containers & data over. I'm aware of the HA Cluster option but I'm not sure if it would be wise to go down that road, so comments are...
  7. Low (network) transfer speeds on Dell PowerEdge T610

    Hi all I have installed Proxmox on the above mentioned server (tower) The transfer speeds from/to the server (samba share on a container) are VERY low, about 1MB/sec. Is there anything special that I have to do to get reasonable speeds? All discs are original, I think 15K SAS drives. I just...
  8. ZFS: howto add 'new' HDD & transfer data from old one

    Hi guys Fairly new to Proxmox/basic linux knowledge, and a little time ago I've managed to create a zpool (raidz1 raidz0) with a HDD (testdisk, 1TB) to be fully used as storage for a container and to be shared on the network. System, LXC's and VM's are on a SSD (rpool) To get this working it...
  9. How to handle ports/firewall with Debian Buster lxc?

    Hi guys I have created a container based on a Debian Buster template to use as a VPN server. The problem I have is that only port 22 is available towards that machine and I'm puzzled on how to solve this (fairly new to Proxmox/containers and Linux is not my strongest point) My Proxmox...
  10. Only 1 of 6 HDD's on Perc 6/i controller during setup

    Hi all I'm trying to install the latest release on a server with this controller but only 1 HDD is showing up. The drives are fine and in the controller utility I can see them all. Any idea what might be wrong? TIA P.
  11. pve_6.0-1 Installation failed on Dell Poweredge 830

    Hi all I'm stuck on installing pve on a Dell Poweredge 830 with 8Gb Ram; this machine has been running ESXi. The message that I get is: command 'unsquashfs -f -dest /target -i /cdrom/pve-base.squashfs' failed - got signal 9 umount: /target/tmp: mountpoint not found umount: /target/proc: not...
  12. VM + data to big for new SSD

    Hi all I'm new to Proxmox since a few months for a home server. I started with a single HDD to get familiar with the system but now I would like to reinstall the system and reuse my VM's and containers already installed. In particular, there is 1 windows VM + data which I would like to keep...
  13. [SOLVED] Another "cluster not ready - no quorum? (500)" case

    Hi all, new Proxmox user since a few months for a home server. I have some basic experience with vmware & virtualbox but recently got a refurbished mini pc which I geared up with Proxmox and a few containers and vm's; initially this was a test but because I liked it, I continued this path...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!