Search results

  1. Live Migration Fails When Changing ZFS Pools

    Trying to figure out if this a bug or just a misunderstanding on how live migrations are supposed to work with the latest enhancements. I'm on the 7.1-10 release and I'm trying to live migrate a vm from one node to another. When you do a live migrate it gives you an option to use a different zfs...
  2. Dell R720 BCM57800 Quad 1/10 Gigabit Missing Interfaces

    After patching this morning eno3 and eno4 disappeared on one of my Dell R720. The card is based on the BCM57800 chipset and has two SFP+ and two gigabit ports on the same card and was working prior to this mornings update. Not really sure what to check. Commands like "ip link show" no longer...
  3. [SOLVED] Network doesn't come up - ifupdown2-pre.service: Failed with result 'exit-code'.

    One of my PVE nodes is failing to start networking on reboot despite having identical configuration as other working nodes. I've seen https://forum.proxmox.com/threads/proxmox-6-network-wont-start.56362/ but I'm not sure why you'd want to mask the service . If I restart ifupdown2-pre.service the...
  4. [SOLVED] Promox PAM Authentication not working against SSSD

    I'm trying to get Promox PAM Authentication working against FreeIPA. I've joined the Promox nodes to FreeIPA and I'm able to ssh into each of the nodes using both my password and ssh keys from FreeIPA. What seems to be going on is the order of operations in the PAM modules. Here are two...
  5. Disk Passthrough to VM - 50% Performance Reduction

    Testing out disk passthrough to a VM from a SAS HBA and I'm noticing a 50% reduction in speed from writes on the Promox Host vs the VM. This is with the default no cache option as I'm trying to test out direct sync speed. pve-manager/6.2-4/9824574a (running kernel: 5.4.34-1-pve) Here is my VM...
  6. Promox 6.2 ACME DNS Digital Ocean - Seems Broken?

    Trying out the new DNS Challenge and the UI appears to be missing something. For some of the plugins you get vendor specific fields to fill out but if you pick "dgon" all you get is a box called "API Data:" with no details on how your supposed to fill it out. So far I've tried just putting my...
  7. Additional CPU Flags for OPNSense

    I'm trying to figure out if it's possible to add the CPU flags sse4_1 and sse4_2 when your using the default kvm64 cpu type? OPNSense complains about the lack of SSE4_1 when I enable the AES flag. If I pick the host cpu type AES works correctly but for some reason OPNSense routing performance is...
  8. Default Firewall Ports and Documentation Bug?

    The documentation at https://pve.proxmox.com/wiki/Firewall seems to indicate that "If you enable the firewall, traffic to all hosts is blocked by default. Only exceptions is WebGUI(8006) and ssh(22) from your local network." ports 8006 and 22 are allowed by default when enabling the firewall. On...
  9. [SOLVED] Choosing a 2 Disk ZFS Raid1 During Install Only Uses One Disk

    I created a test VM using VMWare Fusion 11.5 with VM Passthrough Enabled and two 20 GB disks. Despite choosing RAID1 and /dev/sda and /dev/sdb during installation my zpool only has /dev/sda. According to https://pve.proxmox.com/wiki/ZFS_on_Linux#_bootloader raid1 zfs for boot should be supported...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!