Search results

  1. Adding multiple IPs to one NIC

    As a follow up to this question, I would like to place my PVE management, VM data and ceph public and cluster networks on a single 10G NIC, I will keep the PVE cluster network on its own physical NIC.
  2. Sophos UTM 9.7 vm

    I am using a sophos UTM 9.7 vm to filter web traffic and control internet access for my children and as of PVE 7.x, about 2 months now, the vms disk will become corrupted and cannot be booted from, with the message 'no boot device'. Anyone else experience this behaviour with this type of vm ...
  3. when running a file system backup from a server via NFS the backup fails and I get the following message:

    I have played with that, and PBS had issues creating the initial datastore(s), that may have changed with V2, but it really wants the storage to be local. I will spin up a vm instance tonight and test it and let you know what happens
  4. when running a file system backup from a server via NFS the backup fails and I get the following message:

    I am using NFS as the backup data source, my backup storage target is local disks. Is that what you are looking for ?
  5. when running a file system backup from a server via NFS the backup fails and I get the following message:

    ok, I figured it out, the NFS server on the server being backed up needed to be restarted, then all worked well !
  6. when running a file system backup from a server via NFS the backup fails and I get the following message:

    backup failed: connection error: Transport endpoint is not connected (os error 107) It worked 2 days ago but now fails every time. ideas ? thanks
  7. pfsense on a 3 node cluster

    ok, now you have my attention, I can work with single WAN IP scenario, but not the multiple static situation, I will look for references to the single IP WAN solution. Thanks
  8. pfsense on a 3 node cluster

    quick question, it looks like each pfsense node requires it's own non-CARP IP, do these have to be static (it seems that way) thanks again
  9. pfsense on a 3 node cluster

    Thanks for you time and info, I will follow the CARP cookbook and see if I can get this to work.
  10. pfsense on a 3 node cluster

    I had not considered the HA angle, I could run 3 pfsense vm's in HA CARP mode and not worry about the potential issues I raised. Any advice as I have never worked with HA CARP before ? thanks
  11. pfsense on a 3 node cluster

    Hello, I am considering running a pfsense vm on proxmox 7 and would like some feed back on using 3 NICS, each attached to a WAN linux bridge. Each node will have a dedicated internet connected NIC, with pfsense actively connected and protecting it. My concern is the WAN nic's and WAN bridges on...
  12. PBS traffic control issue - does not seem to work

    I tried that and it did not work, same result. oh well, I will think about it and update you if I find the answer. thanks again
  13. PBS traffic control issue - does not seem to work

    The dump generated thousands of line, do you want that ?
  14. PBS traffic control issue - does not seem to work

    root@pve-pbs-n1:~# ip add 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host...
  15. PBS traffic control issue - does not seem to work

    Also I have a friend that is also using PBS in the same way and he is experiencing the same results, different hardware but same backup methodology. Thanks again
  16. PBS traffic control issue - does not seem to work

    I am using the command "proxmox-backup-client backup family-video.pxar:" to backup a file system and would assume this program uses the "proxmox-backup-proxy/api, if it does not then that would explain the issue. During these test this is the only traffic on the system. I restarted the daemon...
  17. PBS traffic control issue - does not seem to work

    The traffic control rate in used/out used always shows zero's, like it somehow is not bound to the only NIC root@pve-pbs-n1:~# proxmox-backup-manager versions --verbose proxmox-backup 2.1-1 running kernel: 5.13.19-3-pve proxmox-backup-server 2.1.3-1 running version...
  18. PBS traffic control issue - does not seem to work

    I used iftop -B -i eno1 Last night I also disabled the wondershaper service just in case it was somehow interfering with PBS traffic control, same result, ran a backup rate shot up to 60 MB/s when I requested that PBS keep it to 5MB/s in/out. I also set the rate explicitly on my LAN subnet...
  19. PBS traffic control issue - does not seem to work

    Doh ! you are correct, I measured the NIC throughput with iftop in MB/s mode and the rate was around 30MB/s when it should have dropped to 5MB/s as the only network traffic were the backups.

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!