Search results

  1. Do I Need A New Subscription Key?

    I have recently installed ProxMox 4.0-48 and upgraded to 4.0-57 using a subscription key I purchased a couple of days ago. Via the GUI, click node, click Updates tab, click Refresh. I received the following error message at the end of the GUI screen output. Reading package lists... W: GPG...
  2. New PVE 4.0 Install on AMD Based System Continues to Self Power Off

    I have installed Proxmox VE 4.0 Version: 4.0-48/0d8559d0 on two separate systems. One, Intel based (i7-6700K), the second AMD based (FX-8370). Both have applied subscription keys. Both have been updated to Version: 4.0-57/cc7c2b53. The Intel version runs fine and has been for weeks. The AMD...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!