Search results

  1. Backup failures after upgrading to 7.4

    Hi Team, I am getting VM 100 qmp command 'query-backup' failed - got wrong command id '1246:423181' (expected 2319844:2346) On multiple servers and multiple kvm either windows or linux. proxmox-ve: 7.0-2 (running kernel: 5.11.22-3-pve) pve-manager: 7.0-11 (running version...
  2. Lost network access after upgrade to 7 from 6.4

    I have lost network access to the box after updating from 6.4 to 7. Could someone please help
  3. [SOLVED] Proxmox 5 to 6 upgrade

    @tom looks like that fixed my issue. Thank you very much for your assistance. Rajbps
  4. [SOLVED] Proxmox 5 to 6 upgrade

    @oguz I was just wondering if you need any other info please? rajbps
  5. [SOLVED] Proxmox 5 to 6 upgrade

    @oguz here is the infoi requested find /etc/apt -name '*.list' -exec cat {} \; #deb https://enterprise.proxmox.com/debian stretch pve-enterprise deb http://download.proxmox.com/debian/pve stretch pve-no-subscription deb http://ftp.uk.debian.org/debian stretch main contrib # PVE...
  6. [SOLVED] Proxmox 5 to 6 upgrade

    Hi Team, I have a server with proxmox 5 installed and when I am trying to do the prechecks to update to version 6 it fails with the following error : FAIL: proxmox-ve package is too old, please upgrade to >= 5.4-2! Checking running kernel version.. WARN: unexpected running and installed...
  7. Backup slow for linux server

    Here is what I can find Filesystem Size Used Avail Use% Mounted on devtmpfs 5.8G 0 5.8G 0% /dev tmpfs 5.8G 0 5.8G 0% /dev/shm tmpfs 5.8G 169M 5.7G 3% /run tmpfs 5.8G 0 5.8G 0%...
  8. Backup slow for linux server

    Hi Oguz, Sorry for this reply but how can I do that please. The disk is qcow2. regards, rajbps
  9. Backup slow for linux server

    Hi Team, I am running the latest version of proxmox. Server is IBMX3650 M3 with synology RS3614xs+ with SSD drives as storage. Synology is mounted as nfs to create a datastore for the vm storage. I have a windows 2012 vm running with 4 disk of 100GB but I have only 3 disk included in the...
  10. NFS mount

    Forgot to mention proxmox running on V6 with latest updates as of today.
  11. NFS mount

    Hi Team, I have proxmox running on IBM m3 with backend storage of synology rackstation RS3413xs+ . All of it is connected with a cisco 3750G. I have lacp running on the server and oon the storage with storage having 4 ports together. The storage is always on. When I reboot proxmox and it...
  12. kvm: kernel doesn't allow setting HyperV VP_INDEX

    Unsure as to what has changed. i had to find this the hard way myself. Maybe someone else might be able to explain this. But good to know that at least its working now.
  13. kvm: kernel doesn't allow setting HyperV VP_INDEX

    @C0kkie can you add this in the config file of that kvm and try mine worked and I have enable kvm virtualisation also and its working fine again. args: -cpu host,hypervisor=off See my original post up Do report back if that does the trick for you
  14. kvm: kernel doesn't allow setting HyperV VP_INDEX

    @C0kkie did you try my fix. Just wandering if this would work for you also?
  15. kvm: kernel doesn't allow setting HyperV VP_INDEX

    Hi Azop, Did you add that line in the config of that kvm please args: -cpu host,hypervisor=off Or the other option is to disable KVM hardware virtualisation under options of that KVM The second option make my KVM too slow to be usable at all. Rajbps
  16. kvm: kernel doesn't allow setting HyperV VP_INDEX

    Hi Team, After upgrading proxmox yesterday to the latest version, 1 windows kvm would not boot. It kept coming with kvm: kernel doesn't allow setting HyperV VP_INDEX. The only way I could get it to boot was to disable the option of KVM hardware virtualization. Unfortunately by doing that the...
  17. Windows 2012R2 switches off when logging on randomly

    Hi Team, I have proxmox 5.3-1 and have a few linux and windows 2012R2 boxes running. I have notice that now when I connect via rdp on the box, every so often the kvm 2012R2 will switch off> I have checked the windows logs but there is nothing pointing as to why. Just wondering if anyone else...
  18. Installing Proxmox on IBM x3650: HDD mounting issues

    Hiya, What model of IBM is it please and what firmware you are running on the box and the raid controller. I do run a few ibm x3650 and x3650M3 so maybe I can try to assist you on that. The X3650 are configured as raid 10 with all 300GB drives running and a hot spare set.
  19. Cant login to web browser

    This is now fixed I can confirm :-)

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!