Search results

  1. [SOLVED] Ram usage disparity between pve summary and pbs dashboard

    Hi, i have a disparity in ram usage between pve summary and pbs dashboard. My pbs is installed on vm and qemu-guest-agents are present and balloning is active. I am attaching three pictures of the ram usage that confuse me and i do not understand which one is correct. Thanks to all PVE...
  2. Remote Host Identification Has Changed

    hello everyone, i have a cluster with 3 nodes (kve-kve2-kve3) and today i noticed, during a migration, that kve2 cannot migrate to kve. 2022-02-28 16:06:14 # /usr/bin/ssh -e none -o 'BatchMode=yes' -o 'HostKeyAlias=kve' root@192.168.1.6 /bin/true 2022-02-28 16:06:14...
  3. Home lab resizing - remote storage

    Hi everyone, I need your advice for updating my home lab. Unfortunately I have to decommission my current server (DELL R710), which has served me well so far, and replace it with a smaller server and storage on my LAN to cut down on electricity costs. I need to downsize the server to an i7 pc...
  4. change disk owner

    hello everyone. I have a problem with disk permissions. tonight one of the nodes stopped working and i had to restore the backup of the virtual machines. unfortunately the backup was from the day before but i had active replication from node 1 to node 2. I then restored my virtual machine 101...
  5. [SOLVED] Incremental backup takes many hours

    hi guys, I am posing a problem that is bothering me a bit. I have a container running iredmail as mailserver The disk of this container is 1tb and the total space occupied is about 195gb. The first backup, with compression, is about 90gb and so far so good. The incremental backups, the last...
  6. pbs change data disk and import datastore

    Hi guys, i'm testing pbs and i must say i'm very happy so far. one of the tests i'm running is the following: - backup of 1 ct on pbs with nfs drive - backup of 1 vm on pbs with nfs drive For safety I bring on mega the folders of the backups with rclone. Now I simulate the breaking of the data...
  7. [SOLVED] local archive iso voice disappearance

    After updating to 6.3-2 in my local archive, where I have the ISOs, the selectable ISO item no longer appears. When I restart the server I see it, then it disappears. Does it happen to you too?
  8. slow vm internet speed

    Hello to all, I have a speed problem towards internet on my virtual machines. Let me briefly describe my infrastructure. - Server: DELL R710 dual Xeon 5650, 48 Gb of ram, 4 gigabit network cards - LAN: 2 gigabit switches - OPNSense Firewall virtualized in Proxmox - Connection to internet FTTH...
  9. LXC backup failed and stop ct

    Hi, It happens randomly that the backup (ZSTD in snapshot mode) of a container fails and the container itself is shut down. I use a networked QNAP connected to PVE 6.2-6 in CIFS. The error that is returned to me is as follows: INFO: starting new backup job: vzdump 101 --mode snapshot...
  10. iredmail - pmg - gmail app

    Hello everyone, i have a spam problem that I can't understand and I ask for your help. Iredmail mail server, send to port 26 of pmg and then send out. All connected clients (pc, notebook) work without problems with MS Outlook, Thunderbird, EM Client, or other clients. This is the third time i...
  11. Smb slow backup with some machines

    hi guys, I have a problem with running some backups. On my proxmox machine I have 3 vm and I exce snapshot lzo on a nas mounted by smb. On the first two machines, the backup remains locked at 8%, while the third one runs smoothly and quickly. pveversion root@mymachine:~# pveversion -v...
  12. [SOLVED] error on ubuntu server 16.04

    Hello, on ubuntu server machines installed on proxmox 4.4 I find this kind of errors and I can not figure out what's wrong. can you help me? ata3.00: status: { DRDY ERR } ata3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen ata3.00: failed command: WRITE DMA EXT Vm is on a virtual...
  13. [SOLVED] random reboot proxmox ve 4.4

    Hello to all, I have a problem with Proxmox v4.4-12. Occasionally, after about 1 hour, the server reboots. I have read other threads about and I would post the logs in the hope you can give me a hand. the server is configured as follows: cpu i3 16 gb ram 2 hd 4tb raid (raid created by Proxmox...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!