Search results

  1. request for help on keeping two vm synchronised between a proxmox server and a laptop VM

    Hello, This request fpr help on keeping two vm synchronised between a proxmox server and a laptop VM is about the following situation. Curious to learn what you are thinking A VM is used on a laptop during off-net tasks, in order to have some redundancy it would be of interest to also have...
  2. [SOLVED] destroying LUKS thru configuration

    Hey I think i've outdone myself here. For an encrypted VM which had uncertain memory requirements i chose to work with changing CPU configuration, memory ballooning and hotplug, enabling 1GB pages for the CPU, NUMA Despit multiple reboots in multiple configurations this now fails to recognise...
  3. Partitioning on install

    Is there a way to not wipe the entire disk on installation ? I seek to preserve a pre installed microsoft windows partition and boot it as a VM. I've done this before using Qemu and have a specific requirement to do so. Br, JL
  4. MSWX VM refuses to boot or bootloops on cpu change

    There is one ms windows vm which behaves quite peculiar. Changing the CPU away from anything kvm64 (> host) results in an inability to boot. Even a reboot into safe mode use msconfig does not work as per usual. Despite having configured a windows10 .iso to boot from the 'press any key to boot...
  5. how to create a tap from physical to IDS VM

    dear, Running an IDS VM i realised i only see broadcast and such. What is the preferrable way to create SPAN ports so the IDS VM can monitor all traffic on the virtual networks and physical interfaces ? I assume to monitor all traffic on the physical interfaces this is easy but VM to VM...
  6. ZFS disk device shows but unaible to add to volume

    When i check 'disks' under 'storage view' it shows the nvme 1TB i have installed, next it it says usage ZFS. When i click on 'ZFS' just below 'disks' there is a single pool named rpool which does not include the 1TB nvme, i see no way how to add it to this pool. please assist
  7. [SOLVED] a bit lost with ZFS (closed topic)

    Recently added an extra NVME drive to the system, using ZFS. After adding it i'm lost as what is happening. ZFS appears to have 'absorbed' it but i cannot partition it. There appears no way to undo it etc. I've definitely done something wrong but cannot progress, any pointers ?
  8. Proxmox 6.x consumes more memory than assigned using ZFS

    After being faced a few times with extraordinary memory consumption i took a look at the shell using glances. out of principle i never count on swap space and don't configure it since my use cases don't call for it. While the RAM assigned is correctly estimated proxmox/kvm decided to consume...
  9. one GPU -> many screens

    Spending time on GPU passthrough and seeing it evolve brought forward a topic of people running VM in passthrough with direct output to the screen attached to the GPU. Obviously, this had me wonder if it would be possible to have this one GPU output to multiple screens directly, this card has 1...
  10. [SOLVED] LXC hostname refuses to resolve on the network

    Dear, For all proxmox VM i simply configure the hostname and the DHCP service maps it to an FQDN so i can ping myhost.sub.sub.mydom.tld Except for the one container i'm running, that does not work at all, whatever i try. The only difference i notice is the dhcp client here is udhcpc but i've...
  11. containers do not map their dhcp lease

    dear, for this setup i use a pf based firewall appliance also running unbound as dns and assuring dhcp leases are distributed and the local domain is resolved. For all VM the DNS works fine. Except for the one CT i'm using, there the hostname does not resolve for the domain. DNS lookups work...
  12. FreeBSD guests are challenging

    After the prior post on FreeBSD (OPNSense and FreeNAS) failing to boot due to hotplug being enabled there remain issues. Both install just fine and boot just fine. It is only after a while they become unresponsive. I have yet to find an indication or metric to watch to understand what is going...
  13. [SOLVED] FreeBSD guests boot fail

    initially my experience with Proxmox 6 was rather disturbing, eventually i resolved what caused these issues and proxmox works well for me now. Recently (yeah) though i took on myself to install FreeNAS and OPNSense which are FreeBSD based and both behave "weird". The vm config i use can be...
  14. [SOLVED] Is this a reliable forum ?

    Dear, Having found https://app.element.io/#/room/#proxmox:matrix.org which does use the official proxmox logo i wonder if it is in any way a viable and reliable alternate support channel ? Best Regards, Joris
  15. The martians keep on comming

    Despite both the host and lxc having all sysctl keys for martians set to =0 the dmesg output for both host and lxc show repeat martian notifications followed by ll header ... I do not understand where these keep on comming from or how to investigate more in depth. Br, Joris
  16. [SOLVED] Fastest display client

    Hey, Looking to do some occassional gaming and other GPU intensive tasks on a VM (yes, you read that right) i wondered what is the best way to get maximum performance, hence minimum lag. At one point i had the GPU output on a monitor connected to the server, which was pretty neat. But i believe...
  17. Debian LXC standard 10.x slow to boot, unstable

    LXC with Debian-standard image for version 10.x is very slow to boot and also lost network. I see no way of troubleshooting
  18. rrdtool fails on identificat timestamps as root cause for /var/lib/rrdtool/....

    Jun 25 12:59:26 myhost collectd[42379]: rrdtool plugin: rrd_update_r (/var/lib/collectd/rrd/pvx/cgroups-<vmid>/.......rrd) failed: /var/lib/collectd/rrd/pvx/cgroups-<vmid>/........rrd: illegal attempt to update using time 1593082766 when last update time is 1593082766 (minimum one second step)...
  19. [SOLVED] sometimes it is just maddening

    because i fail to understand i share my clumsly learnings with proxmox For some reason or other i wanted to explore how to configure two bridges using a single NIC. Eventually this resulted in the faint hearted decisions to set the gateway of vmbr0 to 0.0.0.0, because who knows, it might just...
  20. with multiple PCI devices the .conf file gets "rewritten" and the VM no longer boots

    While struggeling with PCI passthrouhg (it does work, eventually) i found something peculiar. Sometimes the VM would not boot because the PCI.id for a device was alread in use. This was because the pci-id for the vga and the audio were written as the same. So instead of 0000:17:0.0 and...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!