Search results

  1. Using Proxmox for a Internet cafe/esport setup

    Hi all, I'm thinking of starting up a Internet Cafe/esport setup. Instead of doing the traditional which is to buy X gameing mashines and set them up individually i was thinking of using a 3 server setup with Ceph and proxmox. My idea is to have X virtual windows mashines running in proxmox...
  2. fresh proxmox 4.4 no network access at all

    Hi all Im sitting on a fujitsu server with IRMC (ILO DRAC and so on) access. I have installed proxmox 4.4 but when it comes up it has no access to the network.. this is a small test setup, no fancy stuff. singel port connect to 8 port switch that talks to the rest of the office. we do have...
  3. what do i need to have a windows vm in proxmox

    Hi all, I have had some bad luck using windows 2012 in proxmox virtualization. These problems have been because i have used a old virtio driver pack and so on. usually i install ballooning, disk and network drivers from virtio. But i also see a guest something folder in the virtio package...
  4. backup failed: can't aquire lock

    Hi all, I starting to get these emails where it says my backup is locked and so gets a timeout vzdump backup status (proxmox01.ins.local) : backup failed: can't aquire lock '/var/run/vzdump.lock' - got timeout but the funny thing is that i do get a successfull email also on the mashines...
  5. proxmox 3.4 with windows 2012 continues boot into repair mode

    Hi all, I have continues problems with my windows 2012 servers on my proxmox 3.4 running with virtio 0.1.74 drivers after some time of running goes into a state where they keep booting into repair mode all of a sudden. when i troupleshoot this it seems the VM can't find the disk anymore with...
  6. ubnutu 14.04 vm disk becomes read-only

    Hi guys I have serverial ubuntu vms which suddenly becomes read only out of the blue the cli output when i log in is: unable to setup logging. error 30 read-only file system: '/var/log/landscape/sysinfo.log' run-parts: /etc/update-motd.d/50-landscape-sysinfo exited with return code 1 and...
  7. turned off VM still respond to ping and SSH

    First off - HAPPY NEW YEARS! I thought this was because of multiple IP. But im starting not to think it's not.. So i have a VM 122 I turn it off from proxmox gui I checked from the proxmox node using qm list qm list 122 Data01DingIT stopped 1024 200.00 0 according...
  8. vma_queue_write: write error - Broken pipe

    Hi all, I have a proxmox 3 node cluster running version 3.4.10. A few days ago certain VMs started to fail Vzdump backup with the error: vma_queue_write: write error - Broken pipe I pulled the affected VM out of HA and did a shutdown and startup and put them back into HA which fixed one of...
  9. failed backup

    Hi all, After my storage solution which was hosting all my VMs broke down im starting to see this error in my backup vma_queue_write: write error - Broken pipe I found a post where it was suggestet to restart the vm which i have tried but didn't help. any other solutions?
  10. when console vm 113 i get vm 115

    Hi all, This is screwed up!! I just reinstalled VM 113 with a new centos 7 install. when its done i rebooted like normal. Than i went to proxmox and went for console for vm 113 and now i get vm 115? i can see that because of the hostname. The hostname is the same as for vm 115 and should...
  11. removed snmp snmpd and suddenly it says removing pve????? HELP!

    Hi all.. So i was trying to setup SNMP. When i realised that i was following a guide based on ubuntu i figured i would start over since the process didn't seem to be the same.. so after i had done apt-get install snmp snmpd snmp-mib-downloader I chose to do apt-get remove snmp snmpd...
  12. how do i set the mail server to be used in proxmox?

    Hi all, I have a running proxmox system but my mail server url has changed and so i need to change it in proxmox for it to send the mails the the right server... i just dont remember where this setting is in the web gui?
  13. problem migrating after updating from 3.2 to 3.4

    Hi all I have a 3 node cluster version 3.2. so i figured it was time to update it. after moving all my VMs to node 02 i update node 00 and 01 with no problemes along with reboot. But when iwanted to move the VMs from node02 to node00 or node01 some of them gave me this error: TASK...
  14. using ceph with proxmox

    Hi all, We really like the idea that using ceph with proxmox we now use the entire server for virtualization and cluster. The downside is though that we use ressources on cep that could be used for proxmox and vise versa. When you go through the ceph documentation they say to use dedicated...
  15. where do i set numbers of backup pr vm?

    I don't know whats wrong with me, but all of a sudden i can't find where i set the number of backups to be made per vm. I have a running backup where i want to ajust how many days back i want backup of my vms but i can't find it. my proxmox version is 3.2-2 if i edit the job...
  16. proxmox backup won't stop

    hi all here is my pvevserion -v output root@proxmox00:~# pveversion -v proxmox-ve-2.6.32: 3.2-124 (running kernel: 2.6.32-28-pve) pve-manager: 3.2-2 (running version: 3.2-2/82599a65) pve-kernel-2.6.32-28-pve: 2.6.32-124 pve-kernel-2.6.32-23-pve: 2.6.32-109 lvm2: 2.02.98-pve4 clvm...
  17. keeping uptime while updating a 3 node proxmox cluster

    Hi all, I am under the understanding that you would need at some point to powerdown all your VMs and reboot when you update your proxmox cluster solution. I friend of mine told me not long ago that he didn't have to do that to update his proxmomx so now im confused. The way I have been...
  18. vm state frozen in webui

    Ok guys.. This is wierd... I have a vm 116 that, in the web gui, is showen as turned off. The issue started when the backup failed with this error: The server seems to work I can access the web interface its serving but slowly and seemed buggy.. So i went to the proxnode where...
  19. after some switch issues i now get failed exit code 1 when trying to start VMs

    Hi all, I have three proxmox servers in a cluster... After i changed the switch backend where i have two switches running in stack mode AT-8000GS i have had some problems with the routing so now i only run with one switch and the other turned off. That being said LACP bond and all that is...
  20. how do i demote cluster gracefully

    Hi all, I have a 3 node cluster connected to a NFS synology NAS for storage.. I need to pull two of the three servers from this cluster essentialy breaking the cluster and end up with a standalone proxmox node. I have some running vms which i would prefere didn't experince any...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!