Search results

  1. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hello everyone ! We are two days without error using the 2.2.5-1 version.
  2. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hello! I upgraded to 2.2.5-1 yesterday, syslog are quiet and not error at this time. Best Regards, Rodrigo
  3. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi ! The problem Still happening in 2.2.4. I go to upgrade to 2.2.5 Regards, Rodrigo
  4. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi, In 2.24 the syslog still reporting connection errors: Jul 18 13:39:10 proxmox11 pvestatd[1454]: status update time (7.889 seconds) Jul 18 13:40:09 proxmox11 pvestatd[1454]: pbs02: error fetching datastores - 500 Can't connect to 10.250.5.84:8007 Jul 18 13:40:10 proxmox11 pvestatd[1454]...
  5. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hello ! @mira I received the error in 2.2.4, the cron job started at 12:30 TASK ERROR: could not activate storage 'pbs02': pbs02: error fetching datastores - 500 Can't connect to 10.250.5.84:8007 The syslog of pvs: Jul 18 12:19:10 proxmox04 pvestatd[1496]: status update time (5.006 seconds)...
  6. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hello, @mira do you want the tests in 2.2.4-1 or 2.2.5-1 ? Best Regards, Rodrigo
  7. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi ! I did the upgrade just now. root@pbs02:~# proxmox-backup-manager version proxmox-backup-server 2.2.4-1 running version: 2.2.4 root@pbs02:~# Best Regards, Rodrigo
  8. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Here We are with intermittent failed with cron, always working with manually execution. A lot of error in syslog for all pvs servers: Jul 14 14:40:56 proxmox06 systemd[1]: user@0.service: Succeeded. Jul 14 14:40:56 proxmox06 systemd[1]: Stopped User Manager for UID 0. Jul 14 14:40:56 proxmox06...
  9. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    I still have the same error: TASK ERROR: could not activate storage 'pbs02': pbs02: error fetching datastores - 500 Can't connect to 10.250.5.84:8007 Work's with intermittent backup is a very big impact and risk for the operation. Please, Proxmox Staff help us to identify the root cause...
  10. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi, Vmbr2 is used for traffic NFS from the VM to the Storage NAS, the vms mapping the NFS direct em in some cases. I checked and the jumbo frame are enabled and works in all nodes. The problem occurs when the backup job is started by scheduler, when I executed the same job manually works...
  11. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hello, The proxmox network config: root@proxmox11:~# pveversion pve-manager/7.2-4/ca9d43cc (running kernel: 5.15.30-2-pve) root@proxmox11:~# cat /etc/network/interfaces # network interface settings; autogenerated # Please do NOT modify this file directly, unless you know what # you're doing...
  12. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi, The traffic for the ring network is separate from data network and the ring network does not use for proxmox backup server. The problem occurs in 12 distinct nodes using the same PBS, the problem initiated after upgrade to 2.2-3. Can I downgrade to 2.1 ? Are there some way ? Best Regards,
  13. [SOLVED] error fetching datastores - 500 after upgrade to 2.2

    Hi, My scheduler is random fail, I am receiving the error the intermittent error in different nodes TASK ERROR: could not activate storage 'pbs02': pbs02: error fetching datastores - 500 Can't connect to 10.250.5.84:8007 The pbs02 is mounted in all nodes of the cluster and I can see the files...
  14. [SOLVED] Add new node to cluster

    I found. I didn't have the alias pvelocalhost in /etc/hosts Before: 10.1.0.71 proxmox09.sianet.com.br proxmox09 After: 10.1.0.71 proxmox09.sianet.com.br proxmox09 pvelocalhost Reference in https://forum.proxmox.com/threads/happen-problem-when-add-a-node-in-cluster-on-pve-7-0.93779/ , Thanks...
  15. [SOLVED] Add new node to cluster

    I tried to add the proxmox09 again without success. pvecm add proxmox01.sianet.com.br -link0 192.168.30.137 -link1 192.168.30.169 A collect the logs bellow. PROXMOX01 is another member of cluster. root@proxmox01:~# systemctl status corosync ● corosync.service - Corosync Cluster Engine...
  16. [SOLVED] Add new node to cluster

    Hello, I'm running a cluster version 6.4 with 7 nodes and I need to add 2 new nodes to the cluster, proxmox08 and proxmox09 I have 2 separate networks for the rings and I added the proxmox08 to the cluster without problem, using the command. pvecm add proxmox01.sianet.com.br -link0...
  17. Network problem bond+vlan+bridge

    I have the same with Broadcom BCM57412 NetXtreme-E 10Gb Ethernet create bond across 2 diferrents 2 nic = erro create bond using 1 dual nic = ok
  18. Support to glusterfs

    Hi, Can I use an external glusterfs with PBS ? Regards, Rodrigo

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!