Search results

  1. GPU passthrough | IOMMU not present

    Hi I am running Proxmox VE 6.4-6 in one of my old desktop with the following configuration. MSI Motherboard: H310M PRO-M2 (MS-7B28) Processor: Intel i5 - 8600K GPU: GeForce GT 710B I have enabled Intel VT-d from motherboard. I am running few VMs and one of them is a Kali linux box. I am...
  2. PCIE passthrough

    Hi I am running Proxmox VE 6.4-6 on a old desktop with Intel i7 - 4790 processor. I have successfully created few LXC container and ubuntu virtual machines. They are working like charm. I also have created a windows10 - pro vm and it also worked fine. Now I have a GTX 750 card installed in one...
  3. ZFS pool without any RAID

    Hi, Its been only a few days since I have installed Proxmox VE 6.4 on two of my old desktops, each with 4 HDD(s) & 2 SSD(s). I have created a cluster and brought these two nodes into it. Have can not seem to figure out the following two things. 1. How to (if possible) create ZFS pool with...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!