Search results

  1. no network interface found with QLogic FastLinQ 41264

    Hello all, I tried today to install Proxmox Backup server on a Dell PE R740. It was my first try at it. It stopped wit 'no network interface found'. The server has a QLogic FastLinQ 41264 with two SFP+ ports and two Ethernet 1 Gg ports. The problem has already been reported for such cards with...
  2. [SOLVED] Problem upgrading from ceph Luminous to Nautilus : crush map has legacy tunables (require firefly, min is hammer)

    Hi all, And happy new year to all. I just took advantage of the new year period, where there were few people in the lab, to finally upgrade my 5.4 clusters to 6.1. I tested the procedure on test clusters, and all went fine. I followed the guide to upgrade from 5.4 to 6.0. I have also ceph...
  3. [SOLVED] Dependency problem breaks upgrade from 5.2 to 5.3

    Hi all, I have not yet updated my proxmox clusters to 5.3, because I was too busy, but I am in the process to do so, and as usual, I test the process on a test cluster. It is a three nodes cluster built using nested virtualization, so it is a cluster of three nodes built on a single physical...
  4. [solved] Ceph time out after upgrade from PVE 5 beta to 5.0

    Hello all, I am a little bit new to Ceph. I installed a few months ago a new proxmox cluster with Promox 5 beta using 3 Dell PE R630 nodes, each with 2 SSDs (one for OS and one for journals), and 8 500 GB HD drives, for OSDs. So I have 24 OSDs. Proxmox ans Ceph share the same servers. I...
  5. Problem new server with SSD and LVM thin volume

    Hello all, I would like to have some advice on a configuration problem with a new server we bought recently. It is a Dell PE R730 with two 200 GB SSDs in Raid 1, and 8 500 GB NLSAS drives in Raid 10. We bought this configuration to use in the future this server in a Ceph cluster.as described...
  6. PVE 3.2 : no split button for console on one node

    Hi, I have a four nodes cluster. It was updated recently to pVE 3.2. On node 1, I cannot connect on VMs with spice. On the three other nodes, It is working fine. I can even connect on VMs on this node with Spice from other nodes. On this node, I have no option 'Console viewer' in web...
  7. Update cluster to 3.2 and kernel 3.10 : quorum lost

    Hi all, I got recently a new server, Dell PE R620, and decided to install it using PVE 3.2. As I only use KVM, I decided to also install the new kernel 3.10 from Enterprise repository. I had a little problem with this kernel, as my server did not reboot properly first time. In fact it appeared...
  8. Advice after node hardware failure - how to re-add server in cluster after reinstall

    Hi all, We had two disks on a server which failed in a raw, and we lost the Raid (Raid 10). I replaced the disks and reinstalled proxmox on the server, with the same IP and hostname (srv-virt2) than before, this is perhaps not the best option... There are three nodes in the cluster (srv-virt1...
  9. VNC console error after last kernel upadte

    Hi all, I just did an update of my test PVE 2.0 install (upgraded from RC1), that provides last kernel. I then did a test for USB passthrough, that was successfull (reported elsewhere). But I encounter a very annoying problem. VNC console does not seem to work now. I have this error message ...
  10. Problem with cluster : accessing other node pop up login windows, which fails

    Hi all, I did not see other people reporting this problem, but I think it is a bug at least on my installation. I setup a test cluster of two nodes with Proxmox 2.0. I log in one of the node, and both nodes are displayed correctly in the web interface, but I can only access the node where I log...
  11. Is it possible to install Poxmox 2.0 with xfs ?

    Hi all, I just installed Proxmox 2.0 beta 3 on a new Dell PE R510 server, with 12x 1 TB drives, a Perc H700 Controller (a rather good raid controller), configured in Raid 10. As I have a very big array (6 TB), I chose to format using ext4, typing at boot 'linux ext4' I have very low...
  12. Active Directory Authentication

    Hi all, I just set up a little test server with Proxmox 2.0 beta. In the announcement, it is said that the new Web GUI supports MS ADS authentication. I have an Active Directory Domain, and would like to use this authentication. But I don't see anywhere in the Web GUI (authentication Tab ?)...
  13. Network errors and web interface hangs with PVE 1.7 kernel 2.6.35 on Dell servers

    Hi all, I have a cluster with four Dell servers, and am seeing network errors and experiencing web interface hangs on two of them of the last generation (PE R710 and PE R610). These errors do not appear on the other two, older servers (PE 2950 and PE 2900). PE R710 is the master node, and when...
  14. When can we expect a new proxmox-ve version based on Debian Squeeze ?

    Hi, Debian Squeeze is planned to be released on February 5/6. When can we expect a new version of Proxmox-ve based on Squeeze ? Will it takes weeks or days ? From my point of view, a proxmox-ve version based on squeeze would be interesting on at least two aspects : - ext4 as default file...
  15. Problem with backups. Ever growing dat file.

    Hi all, Since a few days, I have a problem with my KVM VM backup on an NFS server. For one or other VM, I see an ever growing dat file, that fill my storage (up to 800 Go the preceeding days). For example, this morning I see that : -rw-r--r-- 1 nobody nogroup 1.1K 2010-06-21 03:40...
  16. e1000 not working correctly for win 2003 R2 an d kernel 2.6.32-2-pve

    Hi all, I have a bunch of windows 2003 R2 (SP2) servers to migrate from Virtual server 2005 to Proxmox, two of them being domain controller, so I am cautious. I first tried with an unimportant server (applying mergeide.reg to support IDE disk, uninstalling virtual machine addition, then detect...
  17. iscsi storage - How to access logical volume and raw files

    Hi all, This is Proxmox ve 1.5 and Kernel 2.6.32. As already said in another post, I am testing iscsi storage, following the wiki 'Use iSCSI LUN for LVM base' I already set up two VMs on this storage. So, I have for example a logical volume that appeared with these informations : # lvdisplay...
  18. Storage model, iSCSI and lock problem

    Hi all, I am currently testing iSCSI with Proxmox VE 1.5 and kernel 2.6.32. I followed the wiki 'Use iSCSI LUN for LVM base', to add a LVM group on an iSCSI target. It succeded and I indeed see a storage, iscsi-test, type LVM, with a capacity of 929 GB. Then I tried to install a VM (KVM) on...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!