Search results

  1. Parameter verification failed during restore

    Hi, while trying a restore on an updated 3.2 system I get this error message: Parameter verification failed (400) storage: invalid format - storage ID " contains illegal characters. The backups are on a NFS export and the storage is on an iSCSI LUN. The backup filename is...
  2. Proxmox hypervisor cannot ping secondary addres to a bond interface

    Hi all, I have a setup with an iSCSI storage cluster. The storage setup uses it's own network (logically, with their own adresses, physically I'm using one switch for everything, since this is a test setup). Connected to this network I have the first of a couple of Proxmox VE machines. The...
  3. Proxmox VE based on Debian,but vendor software for monitoring RAID is not installable

    Hi all, I am in the process of doing research about the capabilities of Proxmox VE to have it replace my HA farm of Xen hypervisors based on SLES10. The SLES10 servers are based on HP server hardware and HP offers rpms for SLES (and Red Hat Enterprise servers) to monitor the RAID health for...
  4. VMware version doesn't start under vmware server 1.0.2

    Hi, did anyone run into the same: when starting the VMware version under VMware 1.0.2, the screen remains blank. Running it in VMware player works fine however. I've fiddled somewhat with th vmx file, but to no success. Anyone? Rgds, B.

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!