Search results

  1. PVE Host disconnects from network when using 2 VLANs

    Hey Guys, I'm facing an inssue in my PVE Host that I cant find any clue to find root case. When I turn VM ID 101, after a while PVE Host disconnects from the Network and I have to unplug/plug network cable in order to bring it back to the network. It is a home environment running on a Mini PC...
  2. No network after failed install of ifupdown2

    Hi, I was trying to install ifupdown2 but after apt removed ifupdown, it got an error (below). I didn't notice the error and I ended up restarting the machine, now I don't have network access anymore. Is there a way to recover my host without reinstalling? Thanks. root@proxmox:~# apt install...
  3. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    Hi! I currently have the following config for Networks: auto lo iface lo inet loopback iface enp3s0 inet manual auto vmbr0 iface vmbr0 inet static address 192.168.10.20/24 gateway 192.168.10.1 bridge-ports enp3s0 bridge-stp on bridge-fd 0...
  4. Proxmox loses ethernet connection when I try to update HA

    Im new to the proxmox environment and I have no idea where I should start to investigate. The issue is weird.. There are some commands I do on Home Assistant that make my proxmox lose the ethernet connection. When that happens, I have to unplug and plug the ethernet cable and everything starts...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!