Search results

  1. Schlechte I/O bei iSCSI

    Mit Cache Writeback habe ich hervorragende Werte: root@test-vm:/root# dd if=/dev/zero of=/root/testfile bs=1G count=1 oflag=direct 1+0 records in 1+0 records out 1073741824 bytes (1.1 GB, 1.0 GiB) copied, 2.35832 s, 455 MB/s Ja, es wird auf den iSCSI Storage gespeichert/geschrieben.
  2. Schlechte I/O bei iSCSI

    Hier: boot: cdn bootdisk: scsi0 cores: 4 ide2: none,media=cdrom memory: 8192 name: vm-test net1: virtio=26:F6:73:45:9F:6F,bridge=vmbr1,firewall=1,tag=20 numa: 0 onboot: 1 ostype: l26 scsi0: san-vdisk001:vm-506-disk-0,size=117G scsihw: virtio-scsi-pci smbios1...
  3. Schlechte I/O bei iSCSI

    Hi LnxBil, es ist eine "Standardkonfiguration" also keine Jumboframes, etc. Ich möchte nur wissen, wieso der Durchsatz auf dem Host bei 100 MB/s liegt und auf der VM bei nur 5 MB/s. Bandbreite ist aktuell nur 1 Gbit, was den 100 MB/s auf dem Host ja in etwa entspricht. Was empfiehlst du...
  4. Schlechte I/O bei iSCSI

    Noch eine "komische" Sache: Ich habe noch zwei VMs, die ihre Festplatte von den lokalen Nodeplatten beziehen. Auf einem Server dd-Output: root@zd:~# dd if=/dev/zero of=/root/testfile bs=1G count=1 oflag=direct 1+0 records in 1+0 records out 1073741824 bytes (1.1 GB, 1.0 GiB) copied, 17.5558 s...
  5. Schlechte I/O bei iSCSI

    Hallo zusammen, ich habe auf meinem Host eine iSCSI Platte eingebunden, diese als PV (LVM) angelegt und darauf eine VG erstellt. Anschließend habe ich die VG in Proxmox als LVM mit allen notwendigen Daten angelegt und kann auch wunderbar darauf zugreifen. Testweise habe ich eine VM (KVM)...
  6. [SOLVED] Hotplug CPU & Memory

    Hi Tobi, du musst in den Settings der VM unter CPU erst die vCPU setzen. Bsp: Sockets: 2 Cores: 4 vCPU: 4 Dann werden, soweit ich verstanden habe, der Maschine "nur" 4 CPUs zugeteilt. Dieser vCPU Wert kann dann hotplug-mäßig verändert werden, maximal auf Sockets * Cores (hier also 8)
  7. Storage Migration Failed

    Habe nun auf die aktuelle Version gestellt und eine offline Migration durchgeführt. Das ging ohne Probleme.
  8. VM is Locked Fehler

    Hi, wie sieht denn deine "/etc/pve/nodes/pve/qemu-server/102.conf" aus? Hast du versucht den Lock Modus direkt aus der 102.conf mal rauszunehmen? Gruß
  9. [SOLVED] Hotplug CPU & Memory

    Hi Tobi, ich habe eigentlich nicht an Modulen laden müssen. Mit NUMA konnte ich automatisch die Hotplug Funktion nutzen. Was klappt denn nicht? Gruß
  10. Storage Migration Failed

    Hi, das ganze Log ist zu lange, wird das irgendwo auf dem Server gespeichert? pveversion -v: proxmox-ve: 5.3-1 (running kernel: 4.15.18-12-pve) pve-manager: 5.3-12 (running version: 5.3-12/5fbbbaf6) pve-kernel-4.15: 5.3-3 pve-kernel-4.15.18-12-pve: 4.15.18-35 pve-kernel-4.15.18-11-pve...
  11. Storage Migration Failed

    Hallo zusammen, ich möchte eine Storage Migration durchführen. Das ganze soll von einem CIFS Storage auf local (lvm-thin) passieren. Der Prozess läuft immer bis 78.80 % und bricht dann ab: drive-scsi2: transferred: 846067662848 bytes remaining: 227677110272 bytes total: 1073744773120 bytes...
  12. Probleme mit Hotplug

    Hallo nochmals, ich habe es nun übrigens auf mehreren Maschinen schon so gehabt, das mit Kernel 4.9.0.8 immer wieder dieses Problem auftritt. Immer nach einem Update auf einen neueren Kernel (Bsp: 4.19.0-0.bpo.4-amd64) treten keinerlei Probleme mehr auf. Gruß
  13. Probleme mit Hotplug

    Also ich hatte es auf einer anderen VM probiert mit dem alten Kernel, da gab es keine Probleme. Keine Ahnung was es letztendlich war..
  14. Probleme mit Hotplug

    Wie verhext - gerade hats funktioniert - nach einem erneuten Reboot wieder der Fehler... UPDATE: Ich habe nun eine neuere Kernel-Version auf der VM installiert (4.19.0-0.bpo.2-amd64) - damit klappt es einwandfrei. Zuvor war 4.9.0-8-amd64 im Einsatz.
  15. Probleme mit Hotplug

    Ich habe probeweise das Network Device von E1000 auf virtio gestellt, damit funktioniert der Boot-Vorgang mit memhp_default_state=online
  16. Probleme mit Hotplug

    Auf einer anderen VM hats mit "memhp_default_state=online" funktiifunkt bzw. konnte ich normal booten. Ich werde später mal versuchen an der getesten Maschine hotplug zu nutzen. Sagt dir der Fehler trotzdem irgendwas? Anderen kernel probieren?
  17. Probleme mit Hotplug

    OK, habe ich mal probiert mit memhp_default_state=online, da bootet mir die Maschine gar nicht mehr und es kommen nur Fehlermeldungen. Ich kann leider kein Copy&Paste machen, die Fehler sind nur in der Console zu sehen. Ich hänge mal ein Screenshot an.
  18. Probleme mit Hotplug

    Selbe VM
  19. Probleme mit Hotplug

    OK, danke für die Aufklärung. Hast du noch eine Idee, wieso in meinem Debian standardmäßig immer nur 1 GB Memory online genommen werden? Danke!
  20. Probleme mit Hotplug

    Als Beispiel habe ich jetzt versucht, CPU Core von 4 auf 6 zu stellen, die Änderung wird rot (pending) angezeigt. Eine Fehlermeldung erhalte ich nicht. Hier die Ausgabe: root@node1:~# qm pending 103 cur agent: 0 cur boot: cdn cur bootdisk: scsi0 cur cores: 4 new cores: 6 cur cpu: host cur...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!