Search results

  1. Fail to boot proxmox on old dell r620

    This is pretty troubling, I have tried to install on a R720, and now R730 also fails with 7.1-1 iso image. I am booting the iso via the iDrac IPMI, click on Install Proxmox and on the next screen it fails: waiting for /dev to be fully populated...| ACPI Error: No handler f0331/evregion-130)...
  2. PVE 7 Hotplug fails Win10

    PVE 7.0-11 Just testing a Win10 VM, hotplug/numa enabled, running guest agent. I added 4096 to the existing 4096 ram and it fails. Trying to add a CPU core, it just adds it and waits for a reboot to apply the new CPU. Parameter verification failed. (400) memory: hotplug problem - VM 110 qmp...
  3. Starting VMs on R730 gives machine type error pve 6.3

    Strangely this time booting up set to 5.2 it worked without error. Working 5.0: /usr/bin/kvm \ -id 100 \ -name PLserver \ -no-shutdown \ -chardev 'socket,id=qmp,path=/var/run/qemu-server/100.qmp,server,nowait' \ -mon 'chardev=qmp,mode=control' \ -chardev...
  4. Starting VMs on R730 gives machine type error pve 6.3

    This is a brand new installation, I did not change the machine type, and I made 3 VMs that all had the same problem. proxmox-ve: 6.3-1 (running kernel: 5.4.103-1-pve) pve-manager: 6.3-6 (running version: 6.3-6/2184247e) pve-kernel-5.4: 6.3-7 pve-kernel-helper: 6.3-7 pve-kernel-5.4.103-1-pve...
  5. Starting VMs on R730 gives machine type error pve 6.3

    I just loaded up the latest 6.3.1 and ran dist-upgrades to the very latest on a Dell R730, when I try to start a new Win2019 VM with the bare basic defaults selected it fails to start with error: () kvm: no-hpet: unsupported machine type It seems the default machine type 5.2.0 is the issue...
  6. How to clone zfs snapshot to new zvol on new pool

    I just did a zfs send | receive of the snapshot I wanted, and was able to directly access the zvol there on the new pool
  7. How to clone zfs snapshot to new zvol on new pool

    I have 3 pools: VMdata: Main pool with zvols for VMs, daily snapshots running here Backup: Backup pool where snapshots get replicated (Sanoid) Pool3: Other empty pool I want to clone a VM from snapshots on the Backup pool to Pool3, without affecting anything on the main pool. I want to spin up...
  8. PVE 6.0.7 space reporting issues on ZFS

    dir: local path /var/lib/vz content backup,iso,vztmpl lvmthin: local-lvm thinpool data vgname pve content images,rootdir dir: RAID10SSD path /mnt/RAID10 content backup,iso,vztmpl,rootdir,images maxfiles 2 shared 0 dir...
  9. PVE 6.0.7 space reporting issues on ZFS

    Its all over the place: root@pve1:~# df -h Filesystem Size Used Avail Use% Mounted on /dev/mapper/pve-root 55G 3.8G 48G 8% / VMData1 78G 128K 78G 1% /VMData1 usb500gb 49G 128K 49G 1% /usb500gb /dev/sdd1 4.6T 3.0T 1.4T 68%...
  10. [SOLVED] Poor VM Performance

    Are they 2.5 laptop drives?? Even if they were *higher end* desktop drives, theres a reason why most servers have SAS ports, just skip right to a decent SSD, look for something that was common on Dells, avoid "read optimized SSDs" if possible, there are many decent 2nd hand Dell Toshiba SAS SSD...
  11. Setup space for backups

    Actually, things have come a long way thanks to PVE dev team, all of that can now be done in the gui in just 1 step. That is it, you are done.... If there is no available disk in the drop down you may need to wipe it, verify the serial number before plugging in the disk, verify its letter and...
  12. Cannot create LXC on ZFS

    That works - YEA!!!, but that is contradicting. I am not allowed to use zfs *directory* storage for CT, but the mount *directory* matters?? Maybe consider this a low priority adjustment in future code.... something like zfs get mountpoint $poolname in the pve code prior to sending a CT to...
  13. Cannot create LXC on ZFS

    I tried that: root@pve1:~# zfs set mountpoint=none VMdata1 root@pve1:~# zfs mount VMdata1 cannot mount 'VMdata1': no mountpoint set So the pool no longer has a mount point, and it is not listed as a mounted fs, but still same error when trying to send a CT to the pool with double // in front of...
  14. Cannot create LXC on ZFS

    What version are you on? I think I have done the same as you say, it does not work on my version.
  15. Cannot create LXC on ZFS

    Was reading this point (which I interpret it to mean he is using directory storage), so for giggles I set: zfs set mountpoint=/mnt/VMdata1 VMdata1 Same error with double //
  16. Cannot create LXC on ZFS

    "not work on zvol" - so it doesnt work on anything zfs, pool, nor dir. Moving to a zpool (storage type "ZFS", I get this error: Task viewer: CT 361 - Move Volume TASK ERROR: cannot open directory //VMdata1: No such file or directory - VMdata1 is the destination (from LVM), why does it have...
  17. Cannot create LXC on ZFS

    I know this is a common issue, but I cant get it going with the typical settings. I can create on LVM, but not on zvol, nor ZFS file system. I have added a ZFS storage type on the storage page, and a directory to the dataset mount. When I try to move the drive from my lvm to the zfs dataset I...
  18. Anyone successfully running pfsense??

    I am having stability issues on mine, pve 5.0-23, pfsense v2.4.3, any ideas?? My main firewall died last weekend, and having a R720 with 4 nics, as a temporary fix, I loaded a pfsense VM and was online... but after a random time, sometimes a couple days, sometimes 8 hours, the WAN gateway shows...
  19. ZVOL missing from dev

    Yes, I know it is, which assumes a reboot.... but I decided to go check this on a newer system, and it works as desired - the zdx and zvol references are both generated on the fly WITHOUT a reboot. however on the other system that was dist-updated in the last 4-5 days is not creating the zvol...
  20. ZVOL missing from dev

    I am cloning a zvol snapshot, and the new zvol shows up properly under zfs list, but it does not populate in /dev/zvol nor zd* and my goal is the mount the zvol on the host to recover some files. Does anyone know how to populate those in to dev? I probably cannot reboot the host for 3-4 days...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!