Search results

  1. Error 500 or 596 if resizing a disk shortly after a clone

    Hi, I use for some test a notebook with a 2c4t 3rd gen intel cpu, 8GB Ram, 500GB HDD partitioned as installer default. Not fast at all! As an example, if I clone a template with a 34GB disk( ~2min clone time) and then I quickly resize it to 50GB via the GUI I get a error 500. This happens only...
  2. bwlimit does not work as expected

    Hi all, I'm trying to do some operations, cloning templates first of all, with bwlimits to simulate slow storage and/or slow network. Under no circumstances these limits are respected, in fact the clone operations go always at full speed. What I've tried: clone from API call clone from gui...
  3. [SOLVED] ZFS EFI boot(RAID 1) and intel_iommu=on boot parameter

    Hi, I have this mirrored zfs install brand new and I'm 99% done in configuring it the usual way I do. The system fully support PCI Passthrough since that a classical install with grub works https://pve.proxmox.com/wiki/Pci_passthrough#Introduction The part in the wiki where...
  4. LXC Debian 9.9 takes two IPs even if he has static configuration

    Hi, I have this strage behaviour on only this container. He has a static IPconfigured but it also take a dhcp lease without any specific configuration This problem appears only on this LXC. Do you have some infos on how to debug and solve this problem? I have already tried to remove network...
  5. Openvswitch does not work on startup on PVE 5

    I had this issue also on PVE 4.4 but solve by editing /etc/init.d/openvswitch-switch with this patch diff -u ~/openvswitch-switch.old openvswitch-switch --- /root/openvswitch-switch.old 2015-05-06 10:37:34.036076834 +0200 +++ openvswitch-switch 2015-05-06 11:20:21.776809573 +0200 @@...
  6. pFsense and OVS switch with VLANs

    Hi I've this setup on my lab Since I need to separate the VMS into vlans and I dont have any real switch between pFsense and Proxmox Server, I need to setup a virtual switch on proxmox host and then attach al vms to the bridge as vlans/OVSIntport The bond should see all the vlans since I...
  7. Performance issues with IPCop & Proxmox

    Hi, i've set up a test configuration with IPCop as firewall on a HP Microserver N36L, the two NICs involved are two gigabit intel 82571EB: http://www.intel.com/design/network/products/lan/controllers/82571eb.htm This is network configuration: ETH1 is WAN SIDE ETH2 is LAN SIDE ETH1 take a...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!