Search results

  1. [SOLVED] weird storage issue

    Found the solution by renaming rootfs: bkp-storage:subvol-102-disk-0,size=0T by real storage: rootfs: data:subvol-102-disk-0,size=0T
  2. [SOLVED] weird storage issue

    Hi there, I have a weird storage issue. some of my vm/pct have 2 disks, 1 unused and the other one is size=0 root@proxmox-3 ~ # cat /etc/pve/lxc/102.conf arch: amd64 cores: 4 features: nesting=1 hostname: srvmail.danobat.fr memory: 6144 nameserver: 127.0.0.1 192.168.6.11 8.8.8.8 net0...
  3. [SOLVED] Cluster join issue

    ok, found the solution. I connected the pbs server to the local node's storage and restored from there. Thanks !
  4. [SOLVED] Cluster join issue

    ok, thanks for the hint. I am trying to connect the third node which is a local one behind nat, to the cloud cluster. I need to get all the vms back from this cloud cluster to the local node and then shutdown the cloud cluster What would be the the easiest/fastest scenario ? Each of the cluster...
  5. [SOLVED] Cluster join issue

    ok, they have to be on the same network...
  6. [SOLVED] Cluster join issue

    Hi everybody, I tried to join a third node to my cluster today. The node is visible in the cluster but with a red cross. I can ssh login to the new node from the cluster GUI but it keeps asking for password. Can someone enlight me ? root@proxmox-1 ~ # pvecm status Cluster information...
  7. Failed to initialize NVML: Unknown Error - GPU passthrough

    Hi everybody, I configured a VM with GPU passthrough on proxmox 7 with tesla T4 card nvidia-smi stopped working and I can't figure out what went wrong here is the output I get: root@hyperviser:~# nvidia-smi Failed to initialize NVML: Unknown Error and some output from demsg...
  8. Problems with mdev instance creation

    for those who are interested: https://wvthoog.nl/proxmox-7-vgpu/
  9. GPU passthrough error whithe WIN2K16 & WIN2K19

    Hi there, I have managed to get a vm up and running with GPU passthrough on windows server 2k12 I am now trying to setup a vm with win2k16 on the same host, same config for the vm. The vm is enable to start, here is the error: kvm: ../hw/pci/pci.c:1484: pci_irq_handler: Assertion `0 <= irq_num...
  10. [SOLVED] Nvidia Tesla T4 with pci passthrough

    Ok, I disabled the options. That's my guess, the message might be correct but I am unsure. It would be great to be able to monitor if the GPU is correctly used while RDP users are using it
  11. [SOLVED] Nvidia Tesla T4 with pci passthrough

    Thanks for your reply, - So from what I understand, I don't need to load driver on the host and this is normal behavior - There is no monitor connected to the GPU, I use RDP connexion directly to windows vm I used those 2 tutos: https://pve.proxmox.com/wiki/Pci_passthrough and...
  12. [SOLVED] Nvidia Tesla T4 with pci passthrough

    Hi everybody, I am trying to setup a windows server VM with a nvidia tesla T4 card using pci passthrough. I followed a few tutorials and everything seems to be ok but I am not sure it is working as it shoud. When I try to open nvidia control panel int the vm I get the error message “NVIDIA...
  13. backup schedule: schedule: invalid format

    monday to friday from 7am to 6pm every 2 hours
  14. backup schedule: schedule: invalid format

    Hi everyone, First of all, thanks to the team for the new release, you are doing an amazing job. Proxmox is getting better ands better and PVE + PBS are great tools together, I love them. Regarding backup schedule I can't figure out what I am doing wrong: mon..fri */2:00 -> is ok mon..fri...
  15. HW DELL R740 and Proxmox 5.2

    Good news, Your assumption is correct, 7.x is the plan. Thanks for your answer
  16. HW DELL R740 and Proxmox 5.2

    old post but I'll be in the same position soon, anyone went through that setup ?
  17. share nvidia GPU in a single vm

    Hi everybody, I am looking to build a proxmox server with with high GPU capacity. The goal is to have 1 vm with windows server and autodesk apps installed on it. The server will be built with a nvidia RTX 6000 and the vm will have pci passthrough configured. People will connect through RDS...
  18. PVE-ZSYNC type undef

    Ok, then I am talking bullshit. I thought undef was for an error Thanks for your help

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!