Search results

  1. Random zfs replication errors

    Recently I upgraded a 3 node-cluster running pve-5.3 to pve-6.3-3. These nodes all have zfs-replication running to the two other nodes. Since the upgrade I've been getting random errors about the Replication failing. I'm receiving an e-mail with "Replication Job: 127-2 failed - no tunnel IP...
  2. [SOLVED] Backup fails with "exceeded allowed number of file entries"

    Hi, I've been testing pbs for a while now and I'm backing up production vm's and lxc containers to really test pbs in our environment. One container has been giving errors regarding a file entries limit. This seems to be limited to pbs. I just upgraded to pbs 9.0 (client and server) but had...
  3. [SOLVED] Corrupted file halts restore

    Hi, I've been using pbs as a test for a while now. I tried to restore a lxc container using pbs but it keeps failing with this error: Error: error extracting archive - error at entry "cpdavd_error_log": failed to restore mtime attribute on "cpdavd_error_log": Operation not permitted (os error...
  4. ZFS replication error after snapshot rollback

    I have a few clusters that use ZFS replication and HA. After a client rolled back a snapshot on one of their vm's a weird error popped up on the next replication. Removing the replication task and recreating it fixed the issue. 2020-06-25 11:36:01 102-0: start replication job 2020-06-25...
  5. HA live migration with zfs replication on pve 6.2

    First of all I'd like to thank the devs for another great update. pve 6.2 has brought some really nice features. During my testing with 6.2 I was pleased to see that live migration with zfs replication works now, this is a feature I've been waiting for. I use HA with zfs replication as...
  6. [SOLVED] Proxmox & starttls ldap

    I recently upgraded my ldap server to starttls and noticed I'm can't get my PVE to communicate with the ldap server anymore. I've tried a few different configurations in PVE with and without "secure". The only thing that helps is disabling starttls and using ldap unsecured or with ssl. I could...
  7. [SOLVED] Low disk performance in windows vm on optane

    Hi, I've been doing some pre-production testing on my home server and ran into some kind of bottleneck with my storage performance, most notably on my optane drive. When I install a Windows vm with the latest VirtIO drivers the performance is kinda dissapointing. I've tried switching over from...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!