Search results

  1. [SOLVED] 10Gb link not running at full speed

    I have just installed a 10Gb dual NIC into my server and assigned port 1 to Vmbr10 and port 2 has a static IP assigned which I intend to be used for NFS and SMB traffic. Both ports are going into a 10Gb switch which is connected to a second 10Gb switch which has my workstation connected. All...
  2. Lab setup on redundant hardware - best options for disk layout

    I have access to some old HP proliant servers that have recently been decommissioned and I am wanting to setup a proxmox cluster lab to experiment with ceph/gluster and ha I have 5 proliant DL360 servers (gen 7 and gen 8) each with dual CPU, 3 of the servers have 80gb of ram while the remaining...
  3. lv does not mount at startup

    Can anyone shed light on what is going on here?
  4. Proxmox Subscription Costs

    Hi Firstly, I'd like to say I've been using Proxmox for about 2 years now - as a 'free' user at home - and I'm very grateful that the developers make such a great product available, and I am also grateful that the developers often respond to community posts - something that really doesn't...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!