Search results

  1. [SOLVED] weird storage issue

    Hi there, I have a weird storage issue. some of my vm/pct have 2 disks, 1 unused and the other one is size=0 root@proxmox-3 ~ # cat /etc/pve/lxc/102.conf arch: amd64 cores: 4 features: nesting=1 hostname: srvmail.danobat.fr memory: 6144 nameserver: 127.0.0.1 192.168.6.11 8.8.8.8 net0...
  2. [SOLVED] Cluster join issue

    Hi everybody, I tried to join a third node to my cluster today. The node is visible in the cluster but with a red cross. I can ssh login to the new node from the cluster GUI but it keeps asking for password. Can someone enlight me ? root@proxmox-1 ~ # pvecm status Cluster information...
  3. Failed to initialize NVML: Unknown Error - GPU passthrough

    Hi everybody, I configured a VM with GPU passthrough on proxmox 7 with tesla T4 card nvidia-smi stopped working and I can't figure out what went wrong here is the output I get: root@hyperviser:~# nvidia-smi Failed to initialize NVML: Unknown Error and some output from demsg...
  4. GPU passthrough error whithe WIN2K16 & WIN2K19

    Hi there, I have managed to get a vm up and running with GPU passthrough on windows server 2k12 I am now trying to setup a vm with win2k16 on the same host, same config for the vm. The vm is enable to start, here is the error: kvm: ../hw/pci/pci.c:1484: pci_irq_handler: Assertion `0 <= irq_num...
  5. [SOLVED] Nvidia Tesla T4 with pci passthrough

    Hi everybody, I am trying to setup a windows server VM with a nvidia tesla T4 card using pci passthrough. I followed a few tutorials and everything seems to be ok but I am not sure it is working as it shoud. When I try to open nvidia control panel int the vm I get the error message “NVIDIA...
  6. backup schedule: schedule: invalid format

    Hi everyone, First of all, thanks to the team for the new release, you are doing an amazing job. Proxmox is getting better ands better and PVE + PBS are great tools together, I love them. Regarding backup schedule I can't figure out what I am doing wrong: mon..fri */2:00 -> is ok mon..fri...
  7. share nvidia GPU in a single vm

    Hi everybody, I am looking to build a proxmox server with with high GPU capacity. The goal is to have 1 vm with windows server and autodesk apps installed on it. The server will be built with a nvidia RTX 6000 and the vm will have pci passthrough configured. People will connect through RDS...
  8. PVE-ZSYNC type undef

    Hi everybody, I am trying to pull a backup of a dataset with pve-zsync but I get an error everytime: here is the command: pve-zsync create --source 172.16.1.2:rpool/data/pve-config-px2 --dest rpool/data --name pve-zsync-daily --maxsnap 1 --method ssh --source-user root --dest-user root And...
  9. [SOLVED] Migration setting

    Cant find whats wrong: 2021-06-18 17:52:01 203-0: start replication job 2021-06-18 17:52:01 203-0: guest => VM 203, running => 16668 2021-06-18 17:52:01 203-0: volumes => data:vm-203-disk-0,data:vm-203-state-before_cpu_change 2021-06-18 17:52:01 203-0: end replication job with error: command...
  10. Server migration

    Hi everybody, I need to replace 1 of my servers in a proxmox cluster. VM/LXC have been migrated already, just need proxmox configs. Are thes files enough to migrate to new server ? /etc/pve/ /etc/lvm/ /etc/modprobe.d/ /etc/network/interfaces /etc/vzdump.conf /etc/sysctl.conf /etc/resolv.conf...
  11. pve-zsync stopped working

    Hi everybody, Since yesterday I was using pve-zsync for daily snapshot and it was working perfectly. Today it stopped working and I can't figure out what's wrong. job is to pull vm snapshot of remote server from backup server. I am able to ssh without issue. firewall is disabled at datacenter...
  12. delete snapshot after recovering

    Hi everybody, I make backup of my containers everyday with pve-zsync tool. I started a container from one of these snapshost to recover from incident by importing container's config into proxmox. The container is running fine, now I am wondering if I can delete the 30 days of snapshot of this...
  13. Proxmox is dirty

    Hi everybody, Since my servers burnt in OVH datacenter I had to turn my backup servers into production servers. One is getting overhelmed and is almost stuck with ram usage going straight to 93% after reboot while there is only 3 VM running on it. I tried to use atop to understand what's going...
  14. restore container from snapshot

    Hi everybody, I am using pve-zsync tool to backup my vm/container. Since ovh datacenter burnt during the night, all of my vm/containers are gone and I only have access to my backup server. Snapshot have been made using : pve-zsync create --source 10.2.2.42:105 --name imap-daily --maxsnap 7...
  15. apparmor issue

    Hi everybody, I hava a weird issue on one of my container. I upgraded it to ubuntu 20.04LTs a few days ago, everything was fine. Last night I rebooted the prowmow and this morning the container wont run properly. Here is what I get from syslog: May 20 08:39:02 srvdc kernel: [ 707.472536]...
  16. NFS4 with kerberos authentication

    Hi everybody, I am trying painfully to setup a nfs server with kerberos authentication following thi howto: NFSv4Howto When I try to issue the command: modprobe rpcsec_gss_krb5 I get the following error: modprobe: ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file...
  17. [SOLVED] vm completely stuck

    Hi everybody, One of my VM is completely stuck. I tried to suspend it and here is the output: root@proxmox-1:~# pct suspend 119 lxc-checkpoint: 119: criu.c: save_tty_major_minor: 1208 No such file or directory - stat of /proc/9453/root/dev/console failed lxc-checkpoint: 119: criu.c: do_dump...
  18. activate compression

    Hi everybody, Quick questions about compression: - is it harmfull if I enable compression zfs compression on a pool with running vm on it ? - Will it have a big impact on disk IO and on RAM usage ? - any downside for enabling compression ?
  19. [SOLVED] pve-zsync issue

    Hi everybody, I realized the following issue this morning: root@proxmox-5:~# pve-zsync list malformed JSON string, neither tag, array, object, number, string or atom, at character offset 0 (before "(end of string)") at /usr/sbin/pve-zsync line 329. Everything is working fine, snapshot are...
  20. [SOLVED] pve-sync snapshot size is 0

    Hi everybody, I am using pve-zsync to send snapshots from a proxmox zfs pool on server1 to another proxmox zfs pool on server2. The tool works like a charm, but every single container's snaphot shows size as 0 in the proxmox webui. I can browse the snapshot and files are present. any idea why...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!