Search results

  1. Quorum Activity blocked after node maintenance

    Hi, I have a cluster with 3 nodes : PVE-01, PVE-02 and PVE-03 On yesterday PVE-02 was shut down for maintenance and when put back into operation was no longer recognized in the cluster. Here are some info I've got so far : - root@pve-02:~# pveversion pve-manager/6.0-8/b6b80da7 (running...
  2. PVE 6.0-8 - Failed to bump fs.file-max

    Hi, This message appears on boot : "systemd[1]: Failed to bump fs.file-max, ignoring: Invalid argument" Linux pve-02 5.0.21-2-pve #1 SMP PVE 5.0.21-6 (Fri, 27 Sep 2019 17:17:02 +0200) x86_64 Looks like a confirmed bug on systemd. Regards, Ricardo Jorge
  3. Seagate - SMART Prefailure Attribute

    I hope this helps someone else. After building a new PVE server I noticed some smartd errors but testing the disks using smartctl does not show any problem. I found these 2 links about Seagate errors : - https://ubuntuforums.org/showthread.php?t=2348858 -...
  4. Replication error on 6.0-5 versions

    Hi, I'm testing some DR scenarios and came to errors in replication. There is no HA configuration for the single VM I'm using for this test. Scenario is : - 3 Proxmox 6.0-5 version configured to work in Cluster mode - Nodes are named pve-t01 / pve-t02 / pve-t03 - Just one VM that is in...
  5. Spice / remote-viewer / acpi to VM

    Hi, I have 18 Windows 10 VMs accessed by Spice and it is working very well. The only problem is that some users from time to time force a poweroff of their physical machines (all Debian 9) by pressing the power button and the associated VM also goes off. I found here someone with a similar...
  6. Proxmox GlusterFS performance tests

    Hi, This message is to ask you guys if anybody else can share gluster experience as a Proxmox shared storage. I decided to give GlusterFS a try and the performance was really bad when I started. As I have only one environment where I can test it, all the tests have the same machines and I...
  7. PVE 5.4 live migration issue

    Hi, I'm testing live migration function in my LAB and I can not succeed if VM is "live". Migration only owrks if VM is powered off. This is a really smal VM ( Tiny Linux ) with 2 GB disk and 512 MB RAM There is always an error message : ====================================== 019-06-23...
  8. Proxmox 5.4 installation on existing zfs pool

    Hi, I was testing version 5.4 on a test node running 5.2 During the installation process there were no errors but when I rebooted PVE can not start due a ZFS pool ID error message. I went to the installation process twice but it only succeed when I boot with another Debian DVD and remove all...
  9. PVE 5.4 - strange charcaters on container restore

    Hi, I was restoring some containers and during the process there are strange characters like : Restoring VM has no such characters. My system locale is Brazilain Portuguese Regards, Ricardo Jorge
  10. PVE 5.4 LVM error message on startup

    Hi, I just installed PVE 5.4 in a single ( /dev/sda ) HD as I'm using BtrFS on the other 2 HD ( /dev/sdb and /dev/sdc ) for my LAB environment. I selected ext4 from installation Menu. As so, PVE installation created a LVM volume in this single drive When I boot there is a message at very...
  11. Container slow backup

    Hi, Here in my lab I noticed that container backup are very slow compared to VM backups. I mean even a small container takes much more time to backup them a "bigger" VM. Tests were made on version 5.3 and local ZFS storage Can someone comment on that ? Regards, Ricardo Jorge
  12. PVE 5.4 spice disable-ticketing

    Hi, I just installed version 5.4 in my lab and restored one Linux VM ( Ubuntu 18.04 Desktop ) to test. I usually put "args" in VM conf file like this, to have direct access to spice : args: -device AC97,addr=0x18 -spice port=3200,addr=0.0.0.0,disable-ticketing I use Remmina to connect to the...
  13. Backup - uninitialized value $type

    I noticed a message while backing up a Linux VM to external storage ( NAS with NFS V4 ). Message is : "Use of uninitialized value $type in string eq at /usr/share/perl5/PVE/QemuServer.pm line 2026." I'm running PVE 5.3.5 Is this really a problem or just a warning ? Looks like there is...
  14. High CPU usage and bad VM performance

    Hi, This afternoon without any change : - No PVE configuration change - No hardware change - No new VM and nothing was delete as well ( most VMs are Windows 10 ) VMs become very slow and I noticed that CPU usage was very high like 35 for the last minute in an 8 core CPU ( 16...
  15. IO Delay drill down

    Hi there, Is anyone able to drill down IO delay like per VM ? I'm trying to find which VM is generating the most IO cycles to fine tuning VM and / or environment. Even using external tools from VM or from PVE. I,m running PVE 5.2 with ZFS in a single server Thanks in advance, Ricardo Jorge
  16. History Graph for io delay

    Is there a way to see history graph for io delay ? It will be great to have such information for capacity planning and troubleshooting. Regards, Ricardo Jorge

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!