Search results

  1. Slow ceph journal on Samsung 850 Pro

    Seeing something very odd with Samsung 850 Pro SSD as Ceph journal. When running tests for speed as per: https://www.sebastien-han.fr/blog/2014/10/10/ceph-how-to-test-if-your-ssd-is-suitable-as-a-journal-device/ I'm getting extremely low numbers.: 1 - io=83448KB, bw=1390.8KB/s, iops=347, runt=...
  2. Change ceph network

    Hoping someone else has done this first...going to upgrade the network that my ceph runs on and wondering if my thinking is correct. Based on http://docs.ceph.com/docs/master/rados/operations/add-or-rm-mons/ it seems that the way to accomplish this is to first get the new network hardware up...
  3. net_ratelimit filling messages

    Been trying to figure out why our messages file on one of the nodes is getting full of these entries: Mar 29 20:50:25 pve151201 pve-ha-lrm[9984]: <root@pam> starting task UPID:pve151201:00002702:01E7B568:56FB22D1:qmigrate:7014:root@pam: Mar 29 20:50:29 pve151201 kernel: [319806.801176]...
  4. Change cluster network

    Wondering what the best process would be to change the cluster network to a different network range. I've prepared the hosts file with the new ip/hostname. I can ping by name and ip. I also have corosync.conf with the new node IP/Names and ready to go with the new config_version number...
  5. Backup randomly freezes node

    Hi, We seem to be having an issue with our nodes. We were running nightly backups of all VMs across our 3 node setup. However, we would experience random lockups on a random node that would require a reboot of the node. Our nodes are also running ceph. Primary network adapter for management...
  6. Conversion Issue

    Hi, I moved several machines from our Proxmox 3.x cluster to our new 4.1. Most of our containers are having odd issues related to databases. It appears that during the conversion, the /usr/sbin and /usr/local/bin paths are not available any more. The /etc/profile has the correct settings, and...
  7. Issue with pct after exiting lxc

    Hi, I seem to be having an issue when we exit a container (lxc). when returning to the nodes cli, it almost appears as if the echo was turned off, and no output is seen on the screen... [root@ns3 network-scripts]# root@pve151201:/usr/share/lxc/templates#...
  8. Ceph with NFS Export

    Since I posted the other day that we were going to attempt to setup the ceph/proxmox cluster and attempt to use NFS with ceph...has anyone tried this and succeeded/failed? I don't want to waste days/weeks trying to get this going if it's a fool's adventure and can avoid it. TIA, Carlos.
  9. Suggestions on migration

    Hi, We currently have a 2 node proxmox without HA. We just got some newer servers in, and want to migrate from the current 2 node setup and end up with a 3 node with all the bells and whistles including ceph. I'm trying to think through the process and see if this makes sense, or if I should...
  10. iSCSI storage for containers

    After having way too many issues with NFS permissions on various storage devices(OmniOS, OpenFiler, FreeNAS), FreeNAS performance is abysmal, OpenFiler seems to have permissions issues causing improper storage calculations, and OmniOS adds ACL issues, which prevent other stuff from happening...
  11. Yum on container reporting insufficient free space

    Hi, We recently started having some issues when creating new templates and attempting to yum update. We normally take a clean template from http://openvz.org/Download/template/precreated and setup a lamp stack with some custom stuff. Yum appears to work correctly and gets everything we need...
  12. NFS from OmniOS permission errors

    Hi, I found a few articles specific to OmniOS, specifically this one - http://forum.proxmox.com/threads/15446-OpenVZ-Container-in-Napp-IT-OmniOS-NFS, but I am still unable to restore to the NFS storage devices. Quick checklist: - options vers=3,tcp in /etc/pve/storage.conf for my nfs volumes...
  13. Odd Performance issues

    I've installed Proxmox 2.3 on a pair of nodes on a Dell C6100. Each node is a dual L5520, with 48GB RAM, and 2x500GB RE3 drives RAID1 (mdadm) (just to boot - it's what i had lying around unused), and using a FreeNAS server for storage of images, private, templates, etc. It seems that...
  14. All guests have no network

    Having a really strange issue. I just upgraded to the latest 2.3, and have been using 2.2 previously. Today, it appears that none of the CT's will have any network interfaces when the vm is booted. I have almost 20 nodes, and they all exhibit the same exact behavior. If I enter a node, I can...
  15. ipsets support in 2.x

    Hi, I was looking into testing with ipsets since i have some fairly large sets of IPs and was wondering if the proxmox 2.x versions supported the ipsets. On our existing 1.9 boxes it isn't and I haven't found anything either way. TIA, Carlos.
  16. Issue with hostname

    I'm having a bit of an issue here. It's not the typical hostname/hostname -f with the FQDN, etc. If I cat /etc/hostname, it shows me the name specified - host55 , but running hostname, hostname -f show pve01, pve01.domain.com respectively. pve01 is the host node name. The template I am using...
  17. Add lvm to container

    I have a 2 node proxmox cluster. I did a default install using a RAID10 with 4x500GB drives. I have a few machines on each of the nodes. I wanted to get a drdb setup for a mysql server that is currently running in a container. I've tried searching to see how this was possible and only found...
  18. vzrestore bad tar file

    Hi, I had to replace our proxmox box over the weekend and was able to restore 10/11 machines with vzrestore. Only one is generating the following error: host35:/usr/src# vzrestore vzdump-openvz-109-2011_10_07-03_29_41.tar 209 INFO: restore openvz backup...
  19. Upgrade to 1.7 half-way?

    Seems that our 2 node cluster went a bit out of the norm after upgrading both nodes. We did an apt-get update/upgrade/dist-upgrade last night, and the upgrade went through correctly. One box upgraded to 2.6.32-4-pve, while the other stayed at 2.6.24. The issue is that the box that stayed at...
  20. Converting venet to veth

    I'm sort of stuck with a few of our containers. I've got a bridge vmbr0 setup on eth0, and have one container using it without any problems. I'm trying to convert a few of our containers to veth, so we can get some licensing that requires an eth0 interface. However, I'm sort of getting some...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!