Search results

  1. Can't create VM on Proxmox 6.1!

    @albert_a Yea, I think so. I thought when I create cluster I messed it up. Looks like I didn't, fortunately :D When running cluster, don't you have to upgrade all servers to same version? In requirements docs it says If you are interested in High Availability, you need to have at least three...
  2. Can't create VM on Proxmox 6.1!

    @albert_a I just created cluster of 2 nodes. It was single node proxmox, then added second node today. After cluster creation I cannot create new VM. I updated to both servers to proxmox 6.1-7. # qm clone 8000 116 --nam test --full true Use of uninitialized value $nodename in hash element at...
  3. Windows guest VM with cloudbase init

    Hi where can I download Windows image?
  4. Proxmox 6.0-11 not cloning cloudinit drive from template

    Looks like this is related to https://forum.proxmox.com/threads/template-with-cloud-init-disk-does-not-work-properly-after-upgrade.59942/#post-277925
  5. [SOLVED] How to enable ssh password authentication in cloud init configuration?

    Finally got it working by applying custom yaml config for cloud init. Make sure you delete my comments from file. Save the file at /var/lib/vz/snippets/100.yaml then attach it like qm set 100 --cicustom "user=local:snippets/100.yaml" #cloud-config hostname: 100 ## This line doesn't work tho...
  6. Template Issue

    See my post https://forum.proxmox.com/threads/cant-get-working-ubuntu-cloud-images.60005/ I got it working.
  7. [SOLVED] Can't get working ubuntu cloud images.

    Found the reason of it. qm set 9000 --scsihw virtio-scsi-pci --scsi0 local-lvm:vm-9000-disk-1 should be qm set 9000 --scsihw virtio-scsi-pci --scsi0 local-lvm:vm-9000-disk-0. Reason why this worked when I ran the command 2 times, it creates disk-0 at first run and disk-1 at second run thus...
  8. [SOLVED] How to enable ssh password authentication in cloud init configuration?

    Hi, I've followed https://pve.proxmox.com/wiki/Cloud-Init_Support this document to create cloud init based template. However even though i setup cipassword , password based ssh authentication still not enabled. I get permission denied public key error. If I turn on this image and disable ssh...
  9. [SOLVED] Can't get working ubuntu cloud images.

    Got it working by luck. If I run this command 2 times, it works.
  10. [SOLVED] Can't get working ubuntu cloud images.

    Hi, I wanted to try out ubuntu cloud images by following this documentation. https://pve.proxmox.com/wiki/Cloud-Init_Support However 4th command is not working. ``` # download the image wget https://cloud-images.ubuntu.com/bionic/current/bionic-server-cloudimg-amd64.img # create a new VM qm...
  11. Template Issue

    Hi did you ever solve this issue? Wanted to try ubuntu cloud init images and couldn't get it working.

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!