Search results

  1. Netzwerkfragen

    Hallo, ich habe mehrere Proxmox installationen. Dabei ist mir gerade folgendes aufgefallen: Auf einem PVE läuft eine PFSense die einen OpenVPN Zugang zur Verfügung stellt. Das funktioniert so weit ganz gut. Wenn ich nun den lokalen Browser öffne kann ich die Oberfläche der PFSense öffnen. Auch...
  2. [SOLVED] Virtalisieren eines Dell Windows Servers

    Hallo zusammen, ich habe vor einen Windows Small Buissines Server zur virtuallisieren. Selbiger läuft auf einem echten Blech, als genauer ein Dell Server. Im Gerätemanager werden die Laufwerke so angezeigt: Meine Frage: Kann man den Server via...
  3. Virtualisieren eines auf Hardware installierten Windows Servers

    Hallo zusammen, ich habe vor einen Windows Small Buissines Server zur virtuallisieren. Selbiger läuft auf einem echten Blech, als genauer ein Dell Server. Im Gerätemanager werden die Laufwerke so angezeigt: Meine Frage: Kann man den Server via clonezilla sichern und in der virtuellen VM...
  4. [SOLVED] pve-zsync Ausgabe: can't parse options

    Hallo, seit heute Morgen erhalbe ich folgenden Fehler: root@pve01:~# pve-zsync list Option s is ambiguous (skip, source, source-user) can't parse options Ich habe natürlich nichts gemacht, vorher... ;-) Im Ernst, ich habe versucht die Ausgabe des obigen Befehls an eine Mailadresse zu senden...
  5. Ram für ZFS begrenzen, bzw. wieder aufheben

    Einen recht schönen guten Tag, ich habe gerade versucht den Ram den sich zfs "grabscht" zu begrenzen. Der Hintergrund: Ich habe 64GB Ram in meinem Server stecken. Davon hat Proxmox nach dem Start bereits um die 30GB belegt. Auf dem System sind ca 10GB Zfs Speicher. So dachte ich mir, da müssten...
  6. [SOLVED] runing io error VMs reagieren nicht!!!!

    Hallo, h ich hoffe man kann mir helfen.... Ich habe einen Proxmox als Testsystem laufen (Gott sei dank ist das Problem nur dort...) Hier laufen verschiedene windows VMs (server). Nun ist es schon zum zweiten mal so, dass in der Übersicht der VMs die Meldung running io error erscheint. Beim...
  7. Hilfe!!! Vms starten immer mal wieder nicht, oder sehr langsam

    Hallo zusammen, ich hab da ein Problem, bei dem ich es langsam aber sicher an die Nerven .... Ich betreibe seit einiger Zeit zwei Proxmox Nodes, nicht im Cluster. Ich habe ausgibig getestet bevor ich produktive Server darauf installiert habe. Jetzt sind die drauf und mir fliegt ständig was um...
  8. PVE bootet nicht mehr!

    Hallo liebe Foristen, ich habe hier einen Proxmox auf einem HP Server laufen, den ich bisher immer für backups via pve-zsync benutzt habe. Nun habe ich am Netzwerk die IP geändert und jetzt fährt er nicht mehr hoch. Ich glaube aber nicht das es daran lag. Es könnte auch sein dass ich vorher...
  9. [SOLVED] Links im Spambericht anpassen

    Hallo, ich betreibe Proxmox Mailgateway, das läuft so weit schon ganz gut. Aber ich finde einfach nicht heraus, wie ich die Links zur Spamquarantäne im Spambereicht den die user erhalten anpassen kann, damit die auch da landen. Bei mir erscheinen da folgende Links...
  10. queued/deferred Mails die nicht zugestellt werden

    Hallo liebe Foristen, ich habe ein Mailgateway aufgesetzt. Dann habe ich die MX Einträge der domain angepasst und die Mails sind auch alle brav eingetrudelt. Nun habe ich den Exchange installiert und die Empfangsconectoren eingestellt. Mails die ich nun von aussen an einen Empfänger der domain...
  11. [SOLVED] 2 gleiche Subnetze auf zwei Netzwerkkarten

    Hallo, ich habe zwei gleiche Subnetze auf dem Proxmox. Eines ist ein INet Anschluss der als WAN an eine VM mit PFSense Firewall geht. Die Fritzbox ist auf der Standardadresse (192.168.178.1) Nun habe ich ein zweites Netz auf dem eine andere Fritzbox ebenfalls auf dieser Adresse ist, aber eben...
  12. [SOLVED] Senden über Mailgateway schlägt fehl: Relay access denied

    Hallo, ich versuche gerade zum Testen des Mailgateways über SMTPTool eine Nachricht über das Mailgateway los zu werden. Was immer ich konfiguriere, es klappt nicht. Zuerst mal meine Einstellungen: Wenn ich das richtig verstanden habe ist das die Einstellung für das Versenden vom internen...
  13. (resolved) Test mit seltsamen Erscheinungen

    Hallo, ich bin gerade dabei den Mailgateway zu testen. Wenn das einigermaßen erfolgreich ist, wurde ich die Basic Subscription kaufen, ist vom Kunden bereits genemigt. Aber jetzt sind es doch grundlegende Dinge die nicht funktionieren wollen: Das Anlegen von Benutzer Whith und blacklists (ich...
  14. [SOLVED] Mailgateway vor Exchange installieren

    Hallo, ich arbeite für einen Kunden schon länger mit Proxmox Virtuallisierung. Nun möchten wir neben den Terminalservern auch den Exchange selber betreiben. Selbiger ist derzeit in einem kleinen Rechnenzentzrum gehostet. Nun sollte ich den Exchange als VM in unserer Domäne laufen lassen. So...
  15. zsync und Replizierung über die Gui gleichzeitig

    Hallo, ist es möglich mit pve-zsync auf einen Node zu syncen und paralell die Replizierung der gleichen VM in der Gui auf einen anderen Node laufen zu lassen? Bei pve-zsync werden doch dann "subvolders" angelegt, also müsste zumindest zuerst die Replizierung eingerichtet werden. Oder geht das...
  16. [SOLVED] Wie kann ich die Proxmox Weboberfläche von zweitem Subnetz erreichen?

    Hallo, ich habe mehrere Netzwerkkarten und betreibe mehrere Subnetze. Nun habe ich dem Proxmox selber auf vmbr3 eine feste IP in dem dort verwendeten Subnetz vergeben. Aus diesem Netz kann ich aber die Weboberfläche nicht erreichen. Was mach ich falsch oder muss ich beachten? Dank im Voraus...
  17. [SOLVED] ZFS trim und Geschwindigkeit

    Einen recht schönen guten Abend, ich wollte wissen wie ich meine Server für einen Kunden am besten einrichte. Also habe ich ein wenig rum getestet. Da die Server da sind, aber ich wissen wollte was der beste Kompromiss zwischen günstigem Preis für Festplatten und Geschwindigkeit durch den...
  18. [SOLVED] pve-zsync vm volume im Ziel booten

    Einen recht schönen guten Tag, ich hab da mal ne Frage: Ich habe nun erfolgreich pve-zsync eingerichtet. Ich kann auch auf die Snapshots im Ziel mittels clone und mounten des Laufwerks zugreifen und beispielsweise Dateien kopieren. Aber nun könnte es interessant sein, die auf diese Art gesyncte...
  19. [SOLVED] pve bootet nach Installation nicht. no such pool available

    Hallo, ich habe jetzt einen Server HP ProLiant DL380e Gen8 Server 2x Xeon E5-2470 auf dem der Einsatz von Proxmox getestet werden soll. Nun habe ich schon mehrmals die Platten gelöscht und neu installiert, aber die Kiste bootet nicht. Nach dem Boot Menü von Grup erscheint dann folgende...
  20. [SOLVED] pve-zsync funktioniert nicht wegen Snapshots im Ziel

    Hallo und guten Abend zusammen, ich versuche gerade mit pve-zsync back ups zu testen. Ich habe zum erstellen des Auftrags folgenden Befehl benutzt: pve-zsync create --source 801 --dest 192.168.169.5:speicher-ts-cs-02/backup-zsync --verbose --maxsnap 7 Das ist dann wunschgemäß durchgelaufen...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!