Search results

  1. Syslog is spammed with: unable to determine idle time

    Noted same behavior on a couple of containers after a recent upgrade to current, spams every few seconds. Rsyslog change suppresses it, would be interested to see what the fix turns out to be.
  2. Docker support in Proxmox

    Fantastic.. I've been watching his updates for a while.. been tempted to try it.
  3. Docker support in Proxmox

    interesting addition to this discussion :https://github.com/gotoz/runq/ --------------- runq runq is a hypervisor-based Docker runtime based on runc to run regular Docker images in a lightweight KVM/Qemu virtual machine. The focus is on solving real problems, not on number of features. Key...
  4. PVE 5.1: KVM broken on old CPUs

    Not trying to be difficult here, perhaps we're facing a language/translation barrier. Statement "Hopefully there will be a new 5.1 ISO rolled shortly, since this is broken from install." That statement is true. If you: 1. Download 5.1 ISO 2. Install 3. Create VM's 4. Try to start them. They...
  5. PVE 5.1: KVM broken on old CPUs

    ^^^^^ FIXED IN: Linux pmx2 4.15.17-1-pve #1 SMP PVE 4.15.17-8 (Thu, 03 May 2018 08:43:38 +0200) x86_64 GNU/Linux added pve-no-subscription, updated, resolved. Hopefully there will be a new 5.1 ISO rolled shortly, since this is broken from install.
  6. PVE 5.1: KVM broken on old CPUs

    Broken in "Linux pmx2 4.13.13-2-pve #1 SMP PVE 4.13.13-32 (Thu, 21 Dec 2017 09:02:14 +0100) x86_64 GNU/Linux" (Default 5.1 ISO install + updates) root@pmx2:~# cat /proc/cpuinfo | grep nmi root@pmx2:~# model name : Quad-Core AMD Opteron(tm) Processor 8356 pveversion ...
  7. qemu-kvm-extras / qemu-system-arm / raspberry pi under ProxMox2.x

    Bringing up an old thread.. are we any closer to ARM support under PVE?
  8. CUDA in LXC Container

    no, might try that.. template is ubuntu14.04LTS
  9. Fresh install 4.4: ZFS performance 6x Samsung 850 evo

    And a couple of bonnie++ results with your cmd-line options: 12x4TB Seagate, Opterons root@pmx8:~# bonnie++ -u root -r 1024 -s 16384 -d /bigZ/IN -f -b -n 1 -c 8 Using uid:0, gid:0. Writing intelligently...done Rewriting...done Reading intelligently...done start...
  10. CUDA in LXC Container

    That was from the container.
  11. Fresh install 4.4: ZFS performance 6x Samsung 850 evo

    Honestly, I suspect the motherboard+cpu is the choke point. That's an atom based board, and they're not known for high IO speeds, quite the opposite in fact.. I'd be curious to see you try all the same hardware with something non-ATOM.. .something I7-based with higher IO speed SATA/SAS cards...
  12. [SOLVED] Proxmox 4.0: Failed to boot after zfs install : cannot import rpool: no such pool

    Thanks @Boomstam, interesting idea.. in my case all the drives are connected to AOC-SAT2-MV8 cards, so I'm out of luck there. BTW, still having this happen, tracking in another thread: https://forum.proxmox.com/threads/failed-to-import-pool-rpool.29942/
  13. [SOLVED] Failed To Import Pool 'rpool'

    Updated initramfs -- same results both in failure, and in directory contents.
  14. [SOLVED] Failed To Import Pool 'rpool'

    and.. root@pmx1:/run# more zfs.txt /etc/zfs total 12 drwxr-xr-x 3 0 0 0 Nov 2 16:19 . drwxr-xr-x 8 0 0 0 Nov 2 16:32 .. drwxr-xr-x 2 0 0 0 Nov 2 16:19 zed.d -rw-r--r-- 1 0 0 9510 Oct 27 09:27 zfs-functions
  15. [SOLVED] Failed To Import Pool 'rpool'

    and.. root@pmx1:/run# more dev.txt total 0 drwxr-xr-x 2 0 0 840 Nov 28 15:55 block drwxr-xr-x 2 0 0 120 Nov 28 15:55 bsg crw------- 1 0 0 10, 234 Nov 28 15:55 btrfs-control drwxr-xr-x 3 0 0 60 Nov 28 15:54 bus drwxr-xr-x 2 0 0 3200 Nov 28 15:55 char crw------- 1 0 0 5, 1 Nov...
  16. [SOLVED] Failed To Import Pool 'rpool'

    As requested: root@pmx1:/run# more by.id.txt total 0 lrwxrwxrwx 1 0 0 9 Nov 28 15:55 ata-ST3500418AS_XXXXXXXX -> ../../sdd lrwxrwxrwx 1 0 0 10 Nov 28 15:55 ata-ST3500418AS_XXXXXXXX-part1 -> ../../sdd1 lrwxrwxrwx 1 0 0 10 Nov 28 15:55 ata-ST3500418AS_XXXXXXXX-part2 -> ../../sdd2...
  17. [SOLVED] Failed To Import Pool 'rpool'

    updated everything to latest versions, still failing. :( root@pmx1:~# pveversion -v proxmox-ve: 4.3-71 (running kernel: 4.4.21-1-pve) pve-manager: 4.3-10 (running version: 4.3-10/7230e60f) pve-kernel-4.4.21-1-pve: 4.4.21-71 pve-kernel-4.4.19-1-pve: 4.4.19-66 lvm2: 2.02.116-pve3 corosync-pve...
  18. [SOLVED] Failed To Import Pool 'rpool'

    no, I am unable to import by name. I'll try setting the rootdelay to 30 seconds.. it's at 20 seconds now.
  19. [SOLVED] Failed To Import Pool 'rpool'

    Order of things: * Blue PMX Screen * Loading Ramdisk * (clear screen) * Loading, please wait... Let me know which logs you need me to pull, etc.. I've posted hardware info above. root@pmx1:~# zfs list -t all NAME USED AVAIL REFER MOUNTPOINT rpool...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!