Search results

  1. VM disk deleted while running

    Hi, I managed to delete a VM disk a long time ago, while it was still running. Now, 8 months later, I stopped and tried to start a VM but it won't start because the disk is missing. 8 months ago I did a move: create full clone of drive virtio0 (ssd:100/vm-100-disk-0.qcow2) Formatting...
  2. Random network errors, received packet own address

    Hi, We have a small cluster with 3 nodes and 2 storage servers. The nodes are connected with a bond to 2 switches with LACP. Switches are in virtual chassis and have the port groups configured. Recently we started to see network errors/hickups. They only seem to apply on the proxmox servers...
  3. datacenter.cfg not working

    Hi, I've put different options in /etc/pve/datacenter.cfg but it doesn't seem to apply. For example, I put language: de and reload the webinterface or use private navigation, but it's still English. Also, I've put bwlimit: move=2,default=2,migration=2 in the file but still it keeps taking...
  4. PfSense and VLANs disappear

    Hi, We have a 6-node Proxmox cluster. Recently we updates from Proxmox 4 / Debian 8 to Proxmox 5 / Debian 9. Since the upgrade, we have many failed PfSense firewalls running as VM on Proxmox. We run every PfSense firewall with 2 adapters. 1 adapter is for WAN without a VLAN, the other adapter...
  5. Live disk migration limit speed

    Hi, We have a 6-node cluster, each connected with 2x1Gbit trunk to a 4x1Gbit trunk ZFS NFS server loaded with SSD's. The disk IO on the ZFS server is really high, it has 12 SSD's in RAIDz2 (RAID6). We have another ZFS SSD server, also connected with 4x1Gbit. Now we want to migrate some disks...
  6. RDS/Terminal Server random freeze, console not responding

    Hello, We have a issue with out VM's for over 2 years now. We host multiple Terminal Servers within our Proxmox cluster. They are based on Server 2012 R2 with multiple user sessions and normal programs like Office. Sometimes, these VM's randomly freeze. This happends only once in 2 or 3 month...
  7. Adding new server to older/existing cluster fails

    Hello,I I have a 4 node cluster with the following version: root@proxmox-cluster-01:~# pveversion -v proxmox-ve-2.6.32: 3.1-114 (running kernel: 2.6.32-26-pve) pve-manager: 3.1-21 (running version: 3.1-21/93bf03d4) pve-kernel-2.6.32-26-pve: 2.6.32-114 lvm2: 2.02.98-pve4 clvm: 2.02.98-pve4...
  8. Random BSOD Server 2008 after p2v

    Hello, We moved 2 HP servers into 1 server with virtualisation (Proxmox). We used SelfImage and everything boots well. All Virtio drivers are installed and we removed all HP software. The 2 servers are: SBS 2008 (with Exchange 2007, AD, file, print, DNS, DHCP) Server 2008 Standard (With SQL...
  9. Different PVE versions in cluster, cannot migrate

    Hello, I have installed 4 nodes. 1 was a bit older (few months) and the 3 others are newer. I migrated all VM's today from node 1 to the other 3 nodes. That went fine. Now node 1 is rebooted, I want to migrate some VM's back to balance the load, but Im unable to do so. I'm getting the...
  10. Maximum timeout NFS share

    Hello, Our VM's are stored on a NFS server. Is it possible to reboot the switch (disconnect cable) without having to shutdown/start all VM's? It will take about 30 seconds max for the switch to reboot. Anyone tried this?
  11. Storage offline in web interface

    Hello, I have 4 nodes in a cluster with a NFS storage for all VM disks. It works fine for over a year now, but suddenly I wasn't able to create a new VM because the storage was offline: TASK ERROR: create failed - storage 'zfs01' is not online I checked the storage in the web interface and it...
  12. Guest ARP/network problem when using balance-alb

    Hello, I have a proxmox cluster with 4 nodes. 1 node is configured with balance-alb, so the vmbr0 is using the bond0 interface. If I migrate my VM from 1 node to this new node with balance-alb, the network stops responding. The switch tells me that the VM MAC address changed to the one on the...
  13. Proxmox 802.3ad bond mode not working

    Hello, I have 4 Proxmox 3.1 nodes running on 2 ZFS (on Linux) servers. The ZFS on Linux servers have Debian 7 with latest kernel and updates. The ZFS servers have 4x1Gbit in a LAG LACP in 802.3ad bond mode. The 4 interfaces all work together, making a total of 4Gbit possible if the 4 nodes hit...
  14. VM won't start after migration from PVE 2.3 to 3.1

    Hello, We have installed a new 3-node cluster with the latest PVE 3.1 We moved allmost all VM's to the new cluster, however we noticed 2 VM's have problems with the boot drive. The VM's are both Server 2003. When I try to boot the VM on the 3.1 cluster, I get the error "Not a bootable disk"...
  15. [solved] PVE Admin user show only user VM's

    Hello, How can I create a user that can login, create, manage and delete their own VM's. This user should not be able to see all other VM's located on this cluster. For now, I have only managed to create a user that can use specific data/backup locations and manage VM's that I give access to...
  16. VZDump with flashcache on top of LVM

    Hello, I use flashcache to speed up my storage. It works great, however I noticed that VZDump can't make a LVM snapshot. This is my setup: MDADM 4x 2TB eco disk in RAID5 = /dev/md0 MDADM 2x 160GB SSD in RAID1 = /dev/md1 Created a LVM VG "PVE" on /dev/md0 Created a LVM LV "DATA" =...
  17. Windows VM crashes when vzdump snapshot back-up starts

    Hello, I have a server with 2x8 core AMD and 128GB memory for around 60 Windows VDI's, a firewall and a fileserver. It has 8x 1TB 7200 SATA disks in RAID10 (hardware). The server is really fast and the back-ups work fine, however there is 1 problem. My fileserver crashes every time a VZdump...
  18. LAN over WAN communication

    Hello, I have a big server with around 50 KVM machines on it. It is located in a 2u colo. Now I have my own rack in another datacenter, where I would like to continue expanding my new KVM machines. I have a layer 3 switch with fiber uplinks. For now, it's just a dump switch. Is it possible...
  19. Host 'x.x.x.x' is not cluster master on different NIC

    Hello, I want to setup a new Proxmox cluster with direct connection. The servers have 2 1Gbit nics and 2 10Gbit nics. I want the servers to cumminicate with the 10Gbit link, wich is eth2. When I try to create a cluster, using the direct IP's that I configured on eth2 at both machines, I get...
  20. Disk IO errors on all sata disks, disks dropped out

    Hello all, I'm running Proxmox 1.8 on a Supermicro server with 8 hot-swap bays with hardware raid and 2 normals bays for sata disks (used for back-up). This night, when the back-ups started, both sata disks crashed suddenly. VMID NAME STATUS TIME SIZE FILENAME 101 X OK 00:08:36 11.07GB...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!