Search results

  1. Segfault: error 4 in pmxcfs

    We don't have coredumps enabled. Can you tell how to enable the coredumps (or point to the documentation), we will do that. Thanks, Erik
  2. Segfault: error 4 in pmxcfs

    Hello, This morning we had a major incident, all our proxmox nodes where fenced at the same time. In the log, this seems to be the problem: messages.log Sep 1 10:50:14 hostname kernel: [932130.006753] show_signal_msg: 6 callbacks suppressed Sep 1 10:50:14 hostname kernel: [932130.006757]...
  3. Change defaults when creating a new VM

    Can we just change a file on the server? Or isn't it as easy as that?
  4. Change defaults when creating a new VM

    Is there a way to change the defaults when creating a new VM with the GUI? For example we want to always enable 'Qemu Agent', or change the default 'graphical card' or 'Bios'.
  5. Network problem bond+vlan+bridge

    It are even the same NICs (Broadcom BCM57412 NetXtreme-E 10Gb). Just 2x dual port cards. # dmesg|grep -E -i "bnx|ens" [ 4.118343] Broadcom NetXtreme-C/E driver bnxt_en v1.10.0 [ 4.131885] bnxt_en 0000:5e:00.0 eth0: Broadcom BCM57412 NetXtreme-E 10Gb Ethernet found at mem b8a10000, node...
  6. Network problem bond+vlan+bridge

    Hello, Thanks for the answers. It's very strange: What work is: if I reboot the server with only one port in the bond (it works), the bridges come up (and all is working fine), After that, I can insert the second port (on the other network card) in the bond (it keeps working). Although after...
  7. Network problem bond+vlan+bridge

    Hello, Some other thing we've seen: If we use the bond-slaves on the same network cards, it works. Before we used the LACP between 2 ports on 2 different networks cards in the server. Someone have a idea why? Kind regards, Erik
  8. Can't add bond0 to bridge vmbr0: No data available

    Wir haben das gleiche Problem mit den gleichen Netzwerkkarten. (https://forum.proxmox.com/threads/network-problem-bond-vlan-bridge.70875/).
  9. Network problem bond+vlan+bridge

    Yes multiple times. Tried everything. Seems combination of NetXtreme-E /bonding and vlan. Because without bonding it works out of the box (trunk directly on ens3f0np0 for example).
  10. Network problem bond+vlan+bridge

    # ip link set dev bond0.2 master vmbr2 RTNETLINK answers: No data available # brctl addif vmbr2 bond0.2 can't add bond0.2 to bridge vmbr2: No data available
  11. Network problem bond+vlan+bridge

    We are using 2 bond interfaces for storage (2x10Gb) and a trunk for the VMs (2x10Gb). We want to split the trunk for the VM in VLAN bridges so we can assign them to our VMs. auto lo iface lo inet loopback auto eno1 iface eno1 inet static address XXX.XXX.XXX.XXX/XX gateway...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!