Search results

  1. [SOLVED] vm migration mit zfs legt dataset doppelt an

    Hallo, also storage.cfg sah so aus: root@web-px1:~# cat /etc/pve/storage.cfg dir: local path /var/lib/vz content vztmpl,backup,iso zfspool: local-zfs disable pool rpool/data content rootdir,images sparse 1 zfspool: container pool...
  2. [SOLVED] vm migration mit zfs legt dataset doppelt an

    Hallo, ich habe folgendes Phänomen mit einem Cluster (gestern frisch installiertes PVE 6.4-8). Wenn ich eine vm von einem Node auf den anderen migriere wird ein zusätzlicher dataset in zfs auf dem Ziel-System angelegt. So werden es mit jeder Migration doppelt so viele wie vorher (1 -> 2, 2 ->...
  3. automount in lxc container

    Das sind überwiegend Samba-Freigaben und ein paar NFS-Freigaben von anderen Abteilungen auf die ich keinen Einfluss habe. Die sind des öfteren kurzzeitig nicht erreichbar wegen reboot/Absturz etc. Die müssen dann meißtens manuell unmountet (mit --lazy) und wieder neu gemountet werden.
  4. automount in lxc container

    Hallo, danke für die Antwort. ja in VMs und direkt auf Blech funktionierts problemlos seit Jahren. Die Netz-Laufwerke werden damit nur beim Zugriff gemountet um den Problemen mit (sporadisch) nicht erreichbaren Shares entgegen zu wirken. Da ist ja Linux ziemlich zickig.
  5. automount in lxc container

    Hallo Zusammen, ich möchte gerne innerhalb eines (priviligierten) containers Netzlaufwerke per (systemd) automount mounten. Also dass diese automatisch beim Zugriff auf den Mountpoint gemounted und bei Nichtbenutzung wieder unmounted werden. Mounten lässt sich der Share manuell mit systemctl...
  6. Dell Server for Proxmox

    hi, you need the HBA controller for direct access with zfs. I'm using some Dell R440 with hba330 without problems. the perc is an hw-raid crontroller which you don't want with zfs.
  7. [SOLVED] no connection between nodes on second bonding-interface

    hello, the switch config causes the problem. all 4 10GB-Ports was set to one lacp trunk. thanks
  8. [SOLVED] no connection between nodes on second bonding-interface

    the nodes are connected via Switch (Switch Stack). when i changed the nics between the 2 bonding interfaces i had the same problem. so i think the switch is not the problem. now i used for the bond1 interface the same subnet as vmbr1. this worked fine but causes another problem when i want...
  9. [SOLVED] no connection between nodes on second bonding-interface

    hello, i am testing with two proxmox nodes. Each node has 4 10GB NICs. I want a seperate network for cluster communication and migration. My problem: I can't connect the nodes on the second bonding-interfaces (bond1). They cannot ping. Internet works and also the connection between the nodes...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!