Recent content by zimzim

  1. [SOLVED] unsupported Ubuntu version '17.04'

    Found it :) nano -w /etc/pve/local/lxc/"nodeid".conf so fixed temporarily at least.
  2. [SOLVED] unsupported Ubuntu version '17.04'

    The Os type and arch cant be changed in browser. (edit button greyed out) I should change it manually in file?
  3. [SOLVED] unsupported Ubuntu version '17.04'

    ok :) . how do i go about doig that? It cant be set to act as 16.10? or that would be even worse than unmanaged?
  4. [SOLVED] unsupported Ubuntu version '17.04'

    And this will be available when? There is no way to force skipping such checks for a container in pve? or it would simply not work?
  5. [SOLVED] unsupported Ubuntu version '17.04'

    Im not sure to what version you are refering? Im running the latest beta to my knowledge. pveversion -v proxmox-ve: 5.0-9 (running kernel: 4.10.11-1-pve) pve-manager: 5.0-10 (running version: 5.0-10/0d270679) pve-kernel-4.2.6-1-pve: 4.2.6-26 pve-kernel-4.10.8-1-pve: 4.10.8-7...
  6. [SOLVED] unsupported Ubuntu version '17.04'

    Im currently running the beta version and decided to upgrade one of my old containers and i guess i went version to far untill Ubuntu 17.04. and now it just stubbornly gives me the error "unsupported Ubuntu version '17.04'" and refuse to start. can i get around this somehow without restoring...
  7. Cant seem to run a backup of lxc containers.

    Creating backups of LXC containers seems to just hang it self.. and it will just chug along like that untill i kill it manually. Making backup of Virtual machines work like a charm though... Tried snapshot, suspend and stop.. al with the same result of nothing happening. Running Proxmox...
  8. [SOLVED] CT not starting... Centos.

    ah well i jumped all in and upgraded to proxmox 5 from 4.1 and it started working again.
  9. [SOLVED] CT not starting... Centos.

    It is the same for all containers that have worked so far. And apparently its not possible to make new containers with the templates i used before...
  10. [SOLVED] CT not starting... Centos.

    So its been chugging along for quite some time now. And today i rebooted the server after almost 1 year uptime and some centos containers refuse to start up :-/ Its been abit buggy since i upgraded Proxmox and migrated the containers but its been fairly problem free anyway so i did not do...
  11. error in syslog..

    i keep getting the same error over and over .. any ideas on what causes it? Nov 18 14:21:01 kernel EDAC i5000: ^INON-Retry Errors, bits= 0x800 Nov 18 14:21:10 kernel EDAC i5000 MC0: NON-FATAL ERRORS Found!!! 1st NON-FATAL Err Reg= 0x800 Nov 18 14:21:10 kernel EDAC i5000: ^INON-Retry...
  12. how about a counterstrike appliance template?

    Any takers for that? Would be nice to have a v.a. for that, with some sort of web interface (if there is any available)
  13. Network bandwith monitoring and throttling

    would this be a possibility to add to the ui? overall and per vm statistics etc . Regards
  14. I get internal server error.. :s

    yes i do have a bunch of tabs open. but only 1 to the server

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!