victorhooi's Recent Activity

  1. victorhooi replied to the thread Has /etc/pve/domains.cfg changed locations in Proxmox 6.0?.

    Ah great - thanks! I can confirm it works. I was thrown off, because the /etc/pve/domains.cfg file on another server had sections for...

    Aug 19, 2019 at 23:30
  2. victorhooi replied to the thread Proxmox login returns HTTP 401 with valid password.

    @dcsapak - Hmm, are you saying that the proxy needs to do something special to pass a cookie on? Or could the cookie somehow be tied to...

    Aug 19, 2019 at 17:51
  3. victorhooi posted a new thread.

    Has /etc/pve/domains.cfg changed locations in Proxmox 6.0?

    Hi, I am attempting to setup LDAP authentication in Proxmox 6.0. Previously, on Proxmox 5.4 - I had to edit the /etc/pve/domains.cfg...

    Forum: Proxmox VE: Installation and configuration

    Aug 16, 2019 at 17:25
  4. victorhooi replied to the thread Proxmox login returns HTTP 401 with valid password.

    Instead of Cloudflare access, I also tried with Google IAP as well. That simply proxies the connections from a load-balancer sitting...

    Aug 15, 2019 at 17:14
  5. victorhooi replied to the thread Proxmox login returns HTTP 401 with valid password.

    Also - this is the cloudflared (HTTPS proxy) logs at the same time: {"CF-RAY":"5069cb9deae8cec8-LAX","level":"debug","msg":"POST...

    Aug 15, 2019 at 10:32
  6. victorhooi posted a new thread.

    Proxmox login returns HTTP 401 with valid password

    I've setup a new Proxmox 6.0 cluster with three nodes. Version info is here: root@angusmtv-vm01:/var/log/pveproxy# pveversion...

    Forum: Proxmox VE: Installation and configuration

    Aug 14, 2019 at 20:27
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice