Reaction score
1

Joined
Last seen

Profile posts Latest activity Postings About

  • hi, im new to the community,
    im having issues with assigning the public IPs to the VMs,using Proxmox 5.1
    i've requested separate mac addresses,for each IP, (also assigned that IP to the NIC of the VM, still nothing)
    on Nat it works ,but i require my VMs to be with public IPs.
    the confs are pretty straight forward as the documentation. but no internet into the Vms (windows vm) any suggestion?
    thanks in advance
    Ervin
    spearox
    Hi!
    I don't know why you wrote to my wall. Open a forum topic.
    Hi!
    "I got a problem with my vm's.
    I run all vm in kvm type and i run to a problem, the vm's cannot allocate more than 1gb memory and i don't know why. Only the windows vm's can, every other vm debian and they can't. I tryed fix size, auto alloc but no. They use the 1gb and the more goes to swap......
    "
    I have the same problem, but with windows too. Proxmox 5.1. how was the problem solved?
    spearox
    Hi!
    Yes!
    I don't remember perfectly but maybe only if i enabled NUMA or modify hotplug settings.
    • Like
    Reactions: Deni74
    Deni74
    Thank you! I'll try it.
  • Loading…
  • Loading…
  • Loading…

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!