Recent content by philjans

  1. Discrepancies between an HP blade memory and what Proxmox sees

    Finally, like you said, opened it up and visually looked at it! Proxmox was right with 56gb of ram and the iDrac of the dell blade server inventory was wrong. I don't understand why the blade itself wouldn't report the right amount of ram but the OS would!?? I had like 6x4gb and 4x8gb There was...
  2. Discrepancies between an HP blade memory and what Proxmox sees

    I pretty sure it is but the admin who put it in place left: how can I confirm this?
  3. Discrepancies between an HP blade memory and what Proxmox sees

    Hi dcsapak, sorry for the delay: I am trying to figure out how to transfer the kernel.log files to this forum...
  4. Discrepancies between an HP blade memory and what Proxmox sees

    Hi, Here's what free -h shows: And I have attach the dmesg logs Thanks you!
  5. Discrepancies between an HP blade memory and what Proxmox sees

    Hi, I have an Dell blade server rack and I need more memory on one of my bland but I found that it has 24gb ram but somehow Proxmox sees 55gb... Where could that be from. I want to buy and ugprade the ram level but I was not expecting 24gb... Also, I read something that I am affraid would...
  6. HOW to assign NAS located vms from one node (that crashed) to another node?

    Yes the initial issue was with pvebld15 that was down. But I was able to have it worked. Today it was pvebld05 what was down. A simple reboot and it worked. Tomorrow I will have all 5 of them upgraded to the same version which could raise stability. Yes I don't know what is wrong with HA...
  7. HOW to assign NAS located vms from one node (that crashed) to another node?

    I understand. My proxmox admin left and I'm a vmware admin. I don't know where the actual promox OS is located, probably local ssd on the blade itself but all vm are located on a FreeNas. CEPH is not installed. Here's what I see for the storage: HA: How can I find the other piece of...
  8. PROXMOX cluster node was upgraded and now it do not work in the cluster, anyone knows?

    Thanks for the clarifications. I wanted to upgrade but my node pve05 is down now (not pve15 which is the one I already upgraded). And the restart isn't working: Where is the issue or where should I look? tx
  9. PROXMOX cluster node was upgraded and now it do not work in the cluster, anyone knows?

    So if I understand correctly, if the node is completely gone with no harddrives access possible, there is no way to "import" the VM located on the NAS from a healthy node like you can do in VmWare. You must have at least harddrive access to the defective node to grab the .conf file. Ok. good to...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!