Paolo_Bernardoni
Last Activity:
Jun 27, 2019 at 06:41
Joined:
Dec 27, 2013
Messages:
8
Likes Received:
0
Trophy Points:
1

Following 1

Paolo_Bernardoni

New Member

Paolo_Bernardoni was last seen:
Jun 27, 2019
    1. m.ardito
      m.ardito
      Ciao, anche io ho ancora la 3.1 (2 nodi soli) gli upgrade ogni volta mi intimoriscono, ma poi va tutto bene, ma dipende anche dall'hardware.consigli?
      puoi provare a "emulare" un cluster virtuale (anche solo 2 nodi), per fare pratica e verificare tutto quindi fare il restore dei backup, a far partire i CT, mentre per le VM le prestazioni non sono sufficienti, ma sono ancewh più isolate.
      sui tuoi veri nodi,
      - lo standard è: aggiorna tutti i nodi, reboot, fatto. se funziona, ok.
      - ma se vuoi verificare sul tuo hw non c'è che... provarlo:
      > verifica i backup delle vm/ct, > migrale su un altro nodo, > backup nodo, aggiorna > verifica -> decidi > se tutto ok, ripeti su un altro nodo
      per la migrazione puoi
      migrare le vm online, migrarle offline, con storage di rete, sposta solo il VMID.conf/CTID.conf su nodo nuovo e riavviale
      - alla peggio spegni le VM (1x1) e ripristina da un backup sul nuovo nodo
      questa la mia esperienza (poca, e solo sul mio hw vecchiotto... ) :), auguri!
      Marco
  • Loading...
  • Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice